eMail-Benachrichtigung funktioniert nicht (mehr)

alles was neu ist und allgemeine Themen
Forumsregeln
Bitte beachte unsere Forum Netiquette
Kakadu
Vogelsberg (520m)
Beiträge: 604
Registriert: 22.01.2010 - 01:45
Ski: ja
Snowboard: nein

eMail-Benachrichtigung funktioniert nicht (mehr)

Beitragvon Kakadu » 02.07.2011 - 09:02

Obwohl ich einge gehörige Anzahl Threads per eMail-Benachrichtigung abonniert habe, erhalte ich seit ca. zwei Wochen keine einzige Benachrichtigung mehr - für gar nichts, auch nicht für (sowohl manuell wie auch automatisch) neu unter Beobachtung gestellte Threadas. Auch ist die Einstellung Benachrichtige mich über neue Nachrichten eingeschaltet.

Woran liegt das? Was gibt es da noch einzustellen?

Oder ist die Forensoftware defekt?
:argue: . . . . . . . . . :nixweiss: . . . . . . . . . :gruebel: . . . . . . . . . :verweis:

Bitte beachten: es kann sein, dass ich nicht alle eMail-Benachrichtigungen erhalte, die bei abonnierten Threads oder PN-Eingängen ausgelöst werden sollten; direkt an mich adressierte eMails sollten aber ankommen.

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
br403
Punta Indren (3250m)
Beiträge: 3485
Registriert: 04.03.2005 - 09:24
Skitage 15/16: 22
Skitage 16/17: 18
Ski: ja
Snowboard: nein
Wohnort: München

Re: eMail-Benachrichtigung funktioniert nicht (mehr)

Beitragvon br403 » 02.07.2011 - 11:47

+1

Benutzeravatar
Mapp
Großer Müggelberg (115m)
Beiträge: 217
Registriert: 11.02.2009 - 16:28
Ski: ja
Snowboard: nein
Wohnort: Mainz

eMail-Benachrichtigung funktioniert nicht (mehr)

Beitragvon Mapp » 02.07.2011 - 16:44

Ich habe das nur in Benutzung mit Tapatalk beobacht! Nutzt ihr Tapatalk?

Kakadu
Vogelsberg (520m)
Beiträge: 604
Registriert: 22.01.2010 - 01:45
Ski: ja
Snowboard: nein

Re: eMail-Benachrichtigung funktioniert nicht (mehr)

Beitragvon Kakadu » 02.07.2011 - 19:44

Nutzt ihr Tapatalk?

... nö - ich nicht ...
:argue: . . . . . . . . . :nixweiss: . . . . . . . . . :gruebel: . . . . . . . . . :verweis:

Bitte beachten: es kann sein, dass ich nicht alle eMail-Benachrichtigungen erhalte, die bei abonnierten Threads oder PN-Eingängen ausgelöst werden sollten; direkt an mich adressierte eMails sollten aber ankommen.

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
hebi
Administrator
Beiträge: 1413
Registriert: 10.04.2005 - 18:57
Skitage 15/16: 33
Skitage 16/17: 35
Ski: ja
Snowboard: nein
Wohnort: Straubing
Kontaktdaten:

Re: eMail-Benachrichtigung funktioniert nicht (mehr)

Beitragvon hebi » 02.07.2011 - 20:35

etwas seltsam - auf dem Server sieht alles ok aus und ich bekomme für die von mir abonierten Topics und Foren auch alle Benachrichtigungen. Scheint also kein grundsätzliches Problem zu sein, sondern was spezielleres...
*sing* mia san vom Bayerwald - mia samma überoid - mia san da Wahnsinn mia san in *sing*

Benutzeravatar
TPD
Moderator
Beiträge: 5849
Registriert: 09.03.2003 - 10:32
Skitage 15/16: 1
Skitage 16/17: 2
Ski: ja
Snowboard: nein
Wohnort: (Region Bern)
Kontaktdaten:

Re: eMail-Benachrichtigung funktioniert nicht (mehr)

Beitragvon TPD » 02.07.2011 - 21:56

Ist mir bis jetzt auch noch nicht aufgefallen, dass die Benachrichtigung nicht mehr funktioniert.
Aber könnte es etwa sein, dass diese Mails in einem Spamfilter hängen geblieben sind ?
http://www.skichablais.net, die Bergbahnen der Region Chablais und Umgebung.

Kakadu
Vogelsberg (520m)
Beiträge: 604
Registriert: 22.01.2010 - 01:45
Ski: ja
Snowboard: nein

Re: eMail-Benachrichtigung funktioniert nicht (mehr)

Beitragvon Kakadu » 02.07.2011 - 22:42

Das hängt definitiv an meinem Konto - mit einem anderen (beim selben eMail-Provider) funzt die Benachrichtigung. SPAM-Filter kann es somit auch nicht sein.
:argue: . . . . . . . . . :nixweiss: . . . . . . . . . :gruebel: . . . . . . . . . :verweis:

Bitte beachten: es kann sein, dass ich nicht alle eMail-Benachrichtigungen erhalte, die bei abonnierten Threads oder PN-Eingängen ausgelöst werden sollten; direkt an mich adressierte eMails sollten aber ankommen.

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Kakadu
Vogelsberg (520m)
Beiträge: 604
Registriert: 22.01.2010 - 01:45
Ski: ja
Snowboard: nein

Re: Fehler im Forum 3.0

Beitragvon Kakadu » 23.08.2011 - 10:18

Ich hab' - seit über zwei Monaten - zum ersten mal wieder zwei Benachrichtigungs-eMails erhalten: die Benachrichtigung, dass zwei Bearbeitungsfälle von Beiträgen, die ich als "problembehaftet" (das rote Ausrufezeichen) gemeldet hatte, gelöscht wurden.

Hallo Kakadu, du erhältst diese Nachricht, weil deine Meldung zum Beitrag „Re: ...“ in „...“ auf „alpinforum.com“ von einem Moderator oder Administrator gelöscht wurde.

Ansonsten krieg' ich keine einzige eMail, auch bei PN-Eingang nicht, obwohl ich a) eMail-Benachrichtigung eingeschaltet habe und b) bei vielen häufig bearbeiteten Threads auf "Benachrichtigungs-eMail senden, wen ein neuer Beitrag geschrieben wurde" eingestellt habe. Auch öffnet sich kein Popup bei einem Ereignis, wenn ich online bin - obwohl ich auch das angekreuzt habe.

Kann sich mal bitte jemand des Problems annehmen und herausfinden, inwiefern die Forensoftware kaputt ist - oder woran das sonst liegen könnte? Danke
:argue: . . . . . . . . . :nixweiss: . . . . . . . . . :gruebel: . . . . . . . . . :verweis:

Bitte beachten: es kann sein, dass ich nicht alle eMail-Benachrichtigungen erhalte, die bei abonnierten Threads oder PN-Eingängen ausgelöst werden sollten; direkt an mich adressierte eMails sollten aber ankommen.

Benutzeravatar
TPD
Moderator
Beiträge: 5849
Registriert: 09.03.2003 - 10:32
Skitage 15/16: 1
Skitage 16/17: 2
Ski: ja
Snowboard: nein
Wohnort: (Region Bern)
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitragvon TPD » 23.08.2011 - 10:33

Auch öffnet sich kein Popup bei einem Ereignis, wenn ich online bin - obwohl ich auch das angekreuzt habe.

Hast Du den Pop-Up Blocker von deinem Webbrowser auch entsprechend konfiguriert, damit er die Pop-Up's vom AF zulässt ?
http://www.skichablais.net, die Bergbahnen der Region Chablais und Umgebung.

Kakadu
Vogelsberg (520m)
Beiträge: 604
Registriert: 22.01.2010 - 01:45
Ski: ja
Snowboard: nein

Re: Fehler im Forum 3.0

Beitragvon Kakadu » 23.08.2011 - 10:39

Popups sind ja nun mal das kleinste Problem - die interessieren mich nicht wirklich; könnte auch gut ohne leben. Geht mehr darum, darzulegen, dass das Problem auf tieferer Ebene ist - denn ich krieg ja weder eMail noch Popup. Zudem hab' ich z.Zt. gar keinen Popup-Blocker aktiv.

Nachtrag: die eMail-Adresse ist ja aktiv und gültig, sonst würde ich ja nicht einmal die Problembearbeitungsinfomails erhalten.
:argue: . . . . . . . . . :nixweiss: . . . . . . . . . :gruebel: . . . . . . . . . :verweis:

Bitte beachten: es kann sein, dass ich nicht alle eMail-Benachrichtigungen erhalte, die bei abonnierten Threads oder PN-Eingängen ausgelöst werden sollten; direkt an mich adressierte eMails sollten aber ankommen.

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
TPD
Moderator
Beiträge: 5849
Registriert: 09.03.2003 - 10:32
Skitage 15/16: 1
Skitage 16/17: 2
Ski: ja
Snowboard: nein
Wohnort: (Region Bern)
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitragvon TPD » 23.08.2011 - 10:56

Auch öffnet sich kein Popup bei einem Ereignis, wenn ich online bin - obwohl ich auch das angekreuzt habe.

Popups sind ja nun mal das kleinste Problem - die interessieren mich nicht wirklich;


Na was denn jetzt ? Entweder bist Du an einer Lösung des Problems interessiert, oder wir können es auch sein lassen !
Und da gilt es nun mal sämtliche Möglichkeiten zu prüfen und auszuschliessen.
http://www.skichablais.net, die Bergbahnen der Region Chablais und Umgebung.

Kakadu
Vogelsberg (520m)
Beiträge: 604
Registriert: 22.01.2010 - 01:45
Ski: ja
Snowboard: nein

Re: Fehler im Forum 3.0

Beitragvon Kakadu » 23.08.2011 - 11:40

Nochmal: Popups sind wirklich nicht das Problem, sondern dass ich keine eMails kriege. Popups sind nur eine weitere Benachrichtigungsoption, die ich normalerweise sogar abgeschaltet habe und nur zur Zeit infolge des anderen Problems temporär zuschalte, um überhaupt feststellen zu können, auf welcher Ebene das Problem überhaupt sein könnte - und wie ich soeben feststellen konnte, funzen Popups bei Eingang einer PN ...
:argue: . . . . . . . . . :nixweiss: . . . . . . . . . :gruebel: . . . . . . . . . :verweis:

Bitte beachten: es kann sein, dass ich nicht alle eMail-Benachrichtigungen erhalte, die bei abonnierten Threads oder PN-Eingängen ausgelöst werden sollten; direkt an mich adressierte eMails sollten aber ankommen.

Benutzeravatar
TPD
Moderator
Beiträge: 5849
Registriert: 09.03.2003 - 10:32
Skitage 15/16: 1
Skitage 16/17: 2
Ski: ja
Snowboard: nein
Wohnort: (Region Bern)
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitragvon TPD » 23.08.2011 - 13:34

und wie ich soeben feststellen konnte, funzen Popups bei Eingang einer PN ...

In diesem Fall ist das Problem der Pop-Up's erledigt.
Und wir wissen dass zwischen den fehlenden Mails und den Pop-Ups keinen Zusammenhang besteht.
http://www.skichablais.net, die Bergbahnen der Region Chablais und Umgebung.

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
Ram-Brand
Ski to the Max
Beiträge: 10943
Registriert: 05.07.2002 - 20:04
Skitage 15/16: 10
Skitage 16/17: 24
Ski: ja
Snowboard: nein
Wohnort: Hannover (Germany)
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitragvon Ram-Brand » 23.08.2011 - 18:06

@Kakadu:
Da Du anscheinend der einzige bist mit dem Problem, wird es mit großer Wahrscheinlichkeit nicht am Forum liegen.
Oder das Forum mag nur dich nicht :( , aber alle anderen.

Ich bekomme jedenfalls Benachrichtigungen. Und soweit ich weiß die anderen auch.
Bild Bild
Lift-World.info :: Entdecke die Welt der Seilbahntechnik - Liftdatenbank, Fotos & Videos von Liftanlagen, sowie Informationen über Seilbahntechnik und vieles mehr ...

spfelsberg
Großer Müggelberg (115m)
Beiträge: 335
Registriert: 21.08.2010 - 19:50
Ski: ja
Snowboard: nein

Re: Fehler im Forum 3.0

Beitragvon spfelsberg » 23.08.2011 - 19:11

@Kakadu: Die warscheinlichkeit ist zwar seeeehr gering, aber: Früher habe ich meine Mails (gmail) immer im Windows Mail angeschaut. E-Mails von einer bestimmten Seite aber hat das Gmail (im Internet/Browser "mail.google.com" ) in den Ordner Spam verschoben. Diese Nachrichten sind dann, aus welchem Grund auch immer, im Windows Mail gar nicht aufgetauch, nicht einmal im Ordner Spam.

Kakadu
Vogelsberg (520m)
Beiträge: 604
Registriert: 22.01.2010 - 01:45
Ski: ja
Snowboard: nein

Re: Fehler im Forum 3.0

Beitragvon Kakadu » 23.08.2011 - 21:11

Ohne irgendwem an die Gurgel zu wollen: das Problem exisitert genau seit dem Zeitpunkt des Beginns der Sperre im Juni. Dass mit der Sperre keine eMails mehr rausgehen, ist das eine - dass dann nach Aufhebung der Sperre immer noch rein gar nichts durchkommt, deutet ganz schwer auf ein Forenproblem hin.
:argue: . . . . . . . . . :nixweiss: . . . . . . . . . :gruebel: . . . . . . . . . :verweis:

Bitte beachten: es kann sein, dass ich nicht alle eMail-Benachrichtigungen erhalte, die bei abonnierten Threads oder PN-Eingängen ausgelöst werden sollten; direkt an mich adressierte eMails sollten aber ankommen.

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

spfelsberg
Großer Müggelberg (115m)
Beiträge: 335
Registriert: 21.08.2010 - 19:50
Ski: ja
Snowboard: nein

Re: Fehler im Forum 3.0

Beitragvon spfelsberg » 23.08.2011 - 21:18

Probiers doch einfach mit einer anderen Adresse. Wenn es dann immer noch nicht geht, ist der Fall klar.

Kakadu
Vogelsberg (520m)
Beiträge: 604
Registriert: 22.01.2010 - 01:45
Ski: ja
Snowboard: nein

Re: Fehler im Forum 3.0

Beitragvon Kakadu » 23.08.2011 - 21:36

An der eMail-Adresse selbst liegt es nicht - auch nach Änderung kommt immer noch nix durch. Und am eMail-Provider liegt's auch nicht; mit einem Testkonto mit eMail-Adresse beim selben Provider kommen die eMails ganz normal durch, wie sie sollen ...

Kann IMHO nur im Bereich der Kontoeinstellungen innerhalb der Forensoftware liegen - und meine grösste Vermutung ist, dass beim der Aufhebung der Sperre die eMails nicht wieder aktiviert wurden.

Wie gesagt: das einzige, was druchkommt, sind (neben der eMailkontoänderungsbestätigungsmail) die "bearbeitet"/"gelöscht"-Meldungen bei Meldung per rotem Ausrufezeichen. Solche sind auch während der Sperre durchgekommen.
:argue: . . . . . . . . . :nixweiss: . . . . . . . . . :gruebel: . . . . . . . . . :verweis:

Bitte beachten: es kann sein, dass ich nicht alle eMail-Benachrichtigungen erhalte, die bei abonnierten Threads oder PN-Eingängen ausgelöst werden sollten; direkt an mich adressierte eMails sollten aber ankommen.

Benutzeravatar
OliK
Alpspitze (2628m)
Beiträge: 2888
Registriert: 30.10.2006 - 14:33
Ski: ja
Snowboard: nein
Wohnort: Villingen (Baden)
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitragvon OliK » 24.08.2011 - 09:35

Also bei mir geht die Email-Beanchrichtigung auch.

Wenn es halt nicht anders geht, lass doch Dein Konto löschen und registriere Dich neu :ja: damit dürften die Probleme dann ja Geschichte sein...
Es grüsst der Oli

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
TPD
Moderator
Beiträge: 5849
Registriert: 09.03.2003 - 10:32
Skitage 15/16: 1
Skitage 16/17: 2
Ski: ja
Snowboard: nein
Wohnort: (Region Bern)
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitragvon TPD » 24.08.2011 - 09:43

Kann IMHO nur im Bereich der Kontoeinstellungen innerhalb der Forensoftware liegen - und meine grösste Vermutung ist, dass beim der Aufhebung der Sperre die eMails nicht wieder aktiviert wurden.

Aber interessanterweise haben wir von den anderen Usern, die temporär gesperrt worden sind keine Beschwerde erhalten.

Hast Du in deinem Profil schon mal alle Benachrichtigungsoptionen auf "Nein" gesetzt und abgespeichert.
Danach die Optionen wieder wie gewünscht aktivieren.
http://www.skichablais.net, die Bergbahnen der Region Chablais und Umgebung.

Kakadu
Vogelsberg (520m)
Beiträge: 604
Registriert: 22.01.2010 - 01:45
Ski: ja
Snowboard: nein

Re: Fehler im Forum 3.0

Beitragvon Kakadu » 24.08.2011 - 10:06

TPD hat geschrieben:Hast Du in deinem Profil schon mal alle Benachrichtigungsoptionen auf "Nein" gesetzt und abgespeichert. Danach die Optionen wieder wie gewünscht aktivieren.
Hatte ich auch schon mehrmals gemacht und hat nix gebracht ... :(
:argue: . . . . . . . . . :nixweiss: . . . . . . . . . :gruebel: . . . . . . . . . :verweis:

Bitte beachten: es kann sein, dass ich nicht alle eMail-Benachrichtigungen erhalte, die bei abonnierten Threads oder PN-Eingängen ausgelöst werden sollten; direkt an mich adressierte eMails sollten aber ankommen.

Benutzeravatar
GMD
Ski to the Max
Beiträge: 11916
Registriert: 25.02.2003 - 13:09
Ski: ja
Snowboard: nein

Re: Fehler im Forum 3.0

Beitragvon GMD » 24.08.2011 - 15:21

Hast du den Spamordner auf deinem Mailserver (nicht bei deinem Mailprogramm) geprüft?
Hibernating

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Kakadu
Vogelsberg (520m)
Beiträge: 604
Registriert: 22.01.2010 - 01:45
Ski: ja
Snowboard: nein

Re: Fehler im Forum 3.0

Beitragvon Kakadu » 24.08.2011 - 16:37

GMD hat geschrieben:Hast du den Spamordner auf deinem Mailserver (nicht bei deinem Mailprogramm) geprüft?
Ja - und der ist leer. Zudem kamen diejenigen eMails, die dennoch durchkamen, im normalen Eingangsordner (und nicht im Spam-Ordner). D.h. es ist nicht davon auszugehen, dass (erst) im Spamordner etwas hängenbleibt.
:argue: . . . . . . . . . :nixweiss: . . . . . . . . . :gruebel: . . . . . . . . . :verweis:

Bitte beachten: es kann sein, dass ich nicht alle eMail-Benachrichtigungen erhalte, die bei abonnierten Threads oder PN-Eingängen ausgelöst werden sollten; direkt an mich adressierte eMails sollten aber ankommen.

Benutzeravatar
TPD
Moderator
Beiträge: 5849
Registriert: 09.03.2003 - 10:32
Skitage 15/16: 1
Skitage 16/17: 2
Ski: ja
Snowboard: nein
Wohnort: (Region Bern)
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitragvon TPD » 24.08.2011 - 17:28

Hast Du es auch schon einmal mit einer anderen E-Mail Adresse versucht ?

Zudem kamen diejenigen eMails, die dennoch durchkamen, im normalen Eingangsordner

Das heisst noch lange nichts.
Kriege von einem Absender seit Jahren regelmässig Mails (kein Spam) und es ist die reinste Lotterie, da etwa jedes zweite Mail im Spamfilter des Providers hängen bleibt...
Und der dumme Spamfilter hat immer noch nicht begriffen, dass er diese Mails nicht rausfiltern darf...
http://www.skichablais.net, die Bergbahnen der Region Chablais und Umgebung.

Benutzeravatar
Ram-Brand
Ski to the Max
Beiträge: 10943
Registriert: 05.07.2002 - 20:04
Skitage 15/16: 10
Skitage 16/17: 24
Ski: ja
Snowboard: nein
Wohnort: Hannover (Germany)
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitragvon Ram-Brand » 24.08.2011 - 18:31

Hmm. Vielleicht sollten wird dich nochmal sperren. Vielleicht geht es danach wieder, wenn er automatisch entsperrt ?!

Aber lieber nicht. Sonst wirst ja noch stinkiger! ;-)
Bild Bild
Lift-World.info :: Entdecke die Welt der Seilbahntechnik - Liftdatenbank, Fotos & Videos von Liftanlagen, sowie Informationen über Seilbahntechnik und vieles mehr ...

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 


Zurück zu „Alpinforum|Neuigkeiten!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste