Fehler im Forum 3.0

Forumsregeln
Bitte beachte unsere Forum Netiquette
Antworten
Benutzeravatar
ski-chrigel
Ski to the Max
Beiträge: 16765
Registriert: 18.10.2010 - 09:43
Skitage 19/20: 101
Skitage 20/21: 150
Skitage 21/22: 138
Ski: ja
Snowboard: nein
Ort: Zentralschweiz/Graubünden
Hat sich bedankt: 1930 Mal
Danksagung erhalten: 8404 Mal

Re: Fehler im Forum 3.0

Beitrag von ski-chrigel » 30.09.2021 - 18:01

Oder der kürzlich ausgetretene User hat Kontakte und/oder technisches Wissen dazu genutzt, um Werbung seiner Couleur ins AF zu schleusen :wink:
Folgende Benutzer bedankten sich beim Autor ski-chrigel für den Beitrag (Insgesamt 2):
icedteaBiggilino
2021/22:138Tg:30xKlewen,25xLaax,13xA’matt,10xDolo,9xDavos,8xH’tux,6xIschgl,6xTitlis,5.5xEngadin,5xSölden,4xLHA,3xPitztal,3xKauni,3xZermatt,1xJungfrau,“,1xStubai,1xSaasFee,1xLivigno,1xFrutt,0.5xBivio,0.5xPizol,0.5xTschiertschen, 1xSkitour
2020/21:150Tg:21xLaax,21xKlewen,21xEngadin,15xDavos,12xH’tux,11xA’matt,11xLHA,10xTitlis,7xZermatt,4xSFee,4xJungfr.,2xSölden,2xKauni,1xPitz,1xObersaxen,1xPizol,1xAletsch,5xSkitouren
2019/20:101Tg:31xLaax,10xH’tux,9xKlewen,4xDolo,4xA’matt,3xSöld,je2xSavognin,Engadin,LHA,Titlis,Pitz,je1xSFee,Davos,Brigels,Malbun,Kauni,Zermatt,24xSkitouren
2018/19:129Tg:22xLaax,19xKlewen,16xDolo,15xA’matt,12xH’tux,8xZ’matt,5xTitlis,4xSöld,3xPitztaler,3xEngadin,3xLHA,3xIschgl,3xStubai,2xGurgl,2xTux,je1xDiverse
2017/18:143Tg:30xKlewen,25xLaax,15xA’matt,13xH’tux,9xDolo,7xSöld,7xIschgl,5xEngadin,je4xLHA,Pitzt,Titlis,je2xKauni,Z’arena,Tux,Frutt,je1xDiverse
2016/17:127Tg 2015/16:129Tg 2014/15:121Tg 2013/14:65Tg 2012/13:48Tg 2011/12:62Tg 2010/11:83Tg


Benutzeravatar
maba04
Moderator
Beiträge: 1830
Registriert: 19.07.2019 - 17:35
Skitage 19/20: 16
Skitage 20/21: 4
Skitage 21/22: 30
Ski: ja
Snowboard: nein
Ort: Nordöstlich von Hamburg
Hat sich bedankt: 918 Mal
Danksagung erhalten: 1098 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von maba04 » 30.09.2021 - 18:03

GIFWilli59 hat geschrieben:
30.09.2021 - 17:58
Früher gab es irgendwo neben den Anzeigen mal einen Text, in dem stand, dass man darauf keinen Einfluss habe.
Ich gehe davon aus, dass das noch immer so ist.
Von daher sind solche Anzeigen entweder dem Zufall, deinem Surfverhalten oder einer Laune des Google Ads-Algorithmus zuzuschreiben.
Ja, das ist immer noch so. Wir haben darauf keinen Einfluss. Ich meine mich aber erinnern zu können, dass wir das Thema mit dieser Art von Werbung letztes Jahr schon mal hatten und damals festgestellt hatten, dass das vielleicht auch mit dem, was hier im Forum so steht, zusammenhängen könnte, weil hier wird ja doch relativ viel übers Impfen geschrieben ;).
Geplant Winter 2021/22: 21. - 23.05. Hintertux
Berichte: Ötztal 04.2022 | Lungau 04.2022 | Adelboden/Lenk 02.2022 | Pinzgau 01.2022 | Osttirol 12.2021 | Hintertux 07.2020 | Tuxertal 07.2020 | Kitzsteinhorn 07.2020 | Pinzgau 06.2020 | Pinzgau 12.2019
Winter 2021/22 (30x Ski): 4x Sölden, 3x Saalbach, 2½x Adelboden, je 2x Obertauern, Fanningberg, Schmitten, St. Jakob/Defereggen, Sillian, Kals-Matrei, 1½x Gurgl, je 1x Grosseck-Speiereck, Aineck, Elsigenalp, Hochkönig, Kitzsteinhorn, Lienz Zettersfeld, je ½x Vent, Engstligenalp
Winter 2020/21 (4x Ski): je 2x Kitzsteinhorn, Hintertux Winter 2019/20 (16x Ski): 5x Schmittenhöhe, 4x Kitzsteinhorn, je 3x Saalbach, Hintertux, 1x Hochkönig Winter 2018/19 (25x Ski): 8x Schmittenhöhe, je 4x Silvretta Arena, Obertauern, 2x Kitzsteinhorn, je 1x Rauris, Hochkönig, Saalbach, Kappl, See, Galtür, Großeck-Speiereck

Benutzeravatar
Drahtseil
Rigi-Kulm (1797m)
Beiträge: 1949
Registriert: 17.04.2011 - 21:17
Skitage 19/20: 7
Skitage 20/21: 1
Skitage 21/22: 0
Ski: ja
Snowboard: ja
Hat sich bedankt: 0
Danksagung erhalten: 229 Mal

Re: Fehler im Forum 3.0

Beitrag von Drahtseil » 09.10.2021 - 14:44

Weilerking hat geschrieben:
19.09.2021 - 20:45
Habe mir das gerade angeschaut. Forumsseitig funktioniert alles so wie es sollte...
Problem ist, dass das SSL-Zertifikat von directupload am 09.09.2021 abgelaufen ist und somit die Identität der Seite nicht mehr sichergestellt ist (siehe Bild). Aus diesem Grund werden die Anfragen durch den Imageproxy verworfen.

In diesem Fall müsstest du Directupload kontaktieren und auf das ungültige Zertifikat hinweisen. Nach einer Aktualisierung des Zertifikats werden die Bilder im Bericht wieder angezeigt :D

directupload_zertifikat.PNG
Auch wenn es mit einiger Verspätung kommt, zunächst einmal vielen Dank für die Antwort! Sowas in der Art dachte ich mir fast. Habe aus diesem Grund auch vor einigen Wochen den Support von Directupload angeschrieben, leider keinerlei Rückmeldung erhalten. Vor einigen Tagen bin ich wieder über das Thema gestolpert, da ich einen neuen Bericht schreiben wollte. Laut diversen SSL-Checkern auf Google müsste das Zertifikat von Directupload mittlerweile bis Anfang/Mitte Dezember verlängert worden sein, leider lassen sich die Bilder trotzdem nicht wieder anzeigen. Jemand eine Idee, wie man das Thema lösen könnte? Ansonsten muss ich wohl anfangen, alle Berichte auf einen anderen (ggf. auch privaten) Bildhost umstellen.
"Ein Leben ohne Alpinforum ist möglich, aber sinnlos"

Weilerking
Administrator
Beiträge: 99
Registriert: 17.09.2014 - 18:49
Skitage 19/20: 0
Skitage 20/21: 0
Skitage 21/22: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 34 Mal

Re: Fehler im Forum 3.0

Beitrag von Weilerking » 09.10.2021 - 18:53

Drahtseil hat geschrieben:
09.10.2021 - 14:44
Auch wenn es mit einiger Verspätung kommt, zunächst einmal vielen Dank für die Antwort! Sowas in der Art dachte ich mir fast. Habe aus diesem Grund auch vor einigen Wochen den Support von Directupload angeschrieben, leider keinerlei Rückmeldung erhalten. Vor einigen Tagen bin ich wieder über das Thema gestolpert, da ich einen neuen Bericht schreiben wollte. Laut diversen SSL-Checkern auf Google müsste das Zertifikat von Directupload mittlerweile bis Anfang/Mitte Dezember verlängert worden sein, leider lassen sich die Bilder trotzdem nicht wieder anzeigen. Jemand eine Idee, wie man das Thema lösen könnte? Ansonsten muss ich wohl anfangen, alle Berichte auf einen anderen (ggf. auch privaten) Bildhost umstellen.
Habs mir nochmal angeschaut. Problem bleibt leider das selbe :naja:

Directupload hat zwar das Zertifikat für seine Hauptdomain erneuert (https://www.directupload.net), welches jetzt wie du bemerkt hast bis Mitte Dezember gültig ist, aber nicht die Zertifikate für seine Subdomains.
Die Bilder in deinem Dotternhausen Bericht werden über die Subdomain https://s12.directupload.net angezogen. Und für diese Domain wurde das Zertifikat leider bislang noch nicht verlängert und ist immer noch am 09.09.2021 abgelaufen...

Kann dir da leider keine besseren Nachrichten bringen.
Da bleiben nur alternative Hostingmöglichkeiten. Z.b. können die Bilder auch auf den foreneigenen Webspace hochgeladen werden.

Viele Grüße
Manuel

Benutzeravatar
Drahtseil
Rigi-Kulm (1797m)
Beiträge: 1949
Registriert: 17.04.2011 - 21:17
Skitage 19/20: 7
Skitage 20/21: 1
Skitage 21/22: 0
Ski: ja
Snowboard: ja
Hat sich bedankt: 0
Danksagung erhalten: 229 Mal

Re: Fehler im Forum 3.0

Beitrag von Drahtseil » 10.10.2021 - 10:46

Weilerking hat geschrieben:
09.10.2021 - 18:53
[...]
Directupload hat zwar das Zertifikat für seine Hauptdomain erneuert (https://www.directupload.net), welches jetzt wie du bemerkt hast bis Mitte Dezember gültig ist, aber nicht die Zertifikate für seine Subdomains.
Die Bilder in deinem Dotternhausen Bericht werden über die Subdomain https://s12.directupload.net angezogen. Und für diese Domain wurde das Zertifikat leider bislang noch nicht verlängert und ist immer noch am 09.09.2021 abgelaufen...
[...]
Dann nochmals vielen Dank, dachte ich mir doch fast, dass es nach wie vor an Directupload selber liegt. Wundert mich nur, dass das noch nicht erneuert wurde. Wir dürften ja nicht das einzige Forum sein, welches so Bilder einbindet. Ich werde auf jeden Fall nochmals versuchen, Kontakt mit den Betreibern aufbauen, evtl. kommt meine Mail dieses mal durch...
"Ein Leben ohne Alpinforum ist möglich, aber sinnlos"

Benutzeravatar
GIFWilli59
Mt. Blanc (4807m)
Beiträge: 4842
Registriert: 02.11.2014 - 21:50
Skitage 19/20: 40
Skitage 20/21: 101
Skitage 21/22: 85
Ski: ja
Snowboard: nein
Hat sich bedankt: 3027 Mal
Danksagung erhalten: 1467 Mal

Re: Fehler im Forum 3.0

Beitrag von GIFWilli59 » 18.10.2021 - 19:05

ski-chrigel hat geschrieben:
18.10.2021 - 18:48
Irgendwie sehe ich da zwei Antworten nicht mehr, meine und die von Koni, aber wenn ich antworte, dann erscheinen sie wieder :irre:
Ich habe das gleiche Problem.
Zur Nachvollziehbarkeit ein paar Screenshots:
Dateianhänge
Antworten-Ansicht, es sind nach tom75's Frage 2 Antworten von ski-chrigel und eine von Koni zu sehen.
Antworten-Ansicht, es sind nach tom75's Frage 2 Antworten von ski-chrigel und eine von Koni zu sehen.
In der Leseansicht (angemeldet) sieht man tom75's Frage...
In der Leseansicht (angemeldet) sieht man tom75's Frage...
...und ski-chrigels 2. Antwort. Die beiden anderen Antworten jedoch nicht.
...und ski-chrigels 2. Antwort. Die beiden anderen Antworten jedoch nicht.
Folgende Benutzer bedankten sich beim Autor GIFWilli59 für den Beitrag (Insgesamt 2):
icedteaski-chrigel
Übersicht über meine Berichte
2020/21: 101 Tage
Skitouren (75): 18x Willingen, 15x Steinach, 12x Winterberg, 7x Gr. Inselsberg, 6x Ilmenau, 6x Ernstthal, 5x Schneekopf, je 1x Elkeringhausen, Döllberg/Suhl, Goldlauter, Jena, Kassel, Oberhof
Ski Alpin (14): 8x Willingen, 5x Winterberg, 1x Winterberg+Willingen
Resteski (12): 8x Winterberg, 2x Schneekopf, 2x Steinach

Benutzeravatar
Drahtseil
Rigi-Kulm (1797m)
Beiträge: 1949
Registriert: 17.04.2011 - 21:17
Skitage 19/20: 7
Skitage 20/21: 1
Skitage 21/22: 0
Ski: ja
Snowboard: ja
Hat sich bedankt: 0
Danksagung erhalten: 229 Mal

Re: Fehler im Forum 3.0

Beitrag von Drahtseil » 06.11.2021 - 15:59

Habe folgenden "Fehler" festgestelt:

Angemeldet:
Log-In.JPG
Nicht angemeldet:
Log-Out.JPG
Eine Nachricht über die Danksagung ist zwar da, diese wurde aber oben am Reiter "Benachrichtigungen" nicht angezeigt. Hat jemand den selben Fehler? Link zum Post: viewtopic.php?f=37&t=2218&start=100#p5335513

Habe das ganze bisher auf zwei Systemen getestet, bei beiden das selbe Ergebnis. Browser ist Chrome, Version 95.0.4638.69 (also aktuellster Stand).
"Ein Leben ohne Alpinforum ist möglich, aber sinnlos"


gfm49
Feldberg (1493m)
Beiträge: 1755
Registriert: 11.02.2009 - 19:41
Skitage 19/20: 0
Skitage 20/21: 0
Skitage 21/22: 0
Ski: nein
Snowboard: nein
Hat sich bedankt: 42 Mal
Danksagung erhalten: 379 Mal

Re: Fehler im Forum 3.0

Beitrag von gfm49 » 06.11.2021 - 19:45

Drahtseil hat geschrieben:
06.11.2021 - 15:59
Hat jemand den selben Fehler?
ja (Win 10 home 64 19043.1288, Chrome 95.0.4638.69 (64-Bit))

Weilerking
Administrator
Beiträge: 99
Registriert: 17.09.2014 - 18:49
Skitage 19/20: 0
Skitage 20/21: 0
Skitage 21/22: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 34 Mal

Re: Fehler im Forum 3.0

Beitrag von Weilerking » 07.11.2021 - 20:53

gfm49 hat geschrieben:
06.11.2021 - 19:45
Drahtseil hat geschrieben:
06.11.2021 - 15:59
Habe folgenden "Fehler" festgestelt:

Angemeldet:
Log-In.JPG
Nicht angemeldet:
Log-Out.JPG
Hallo zusammen,

dabei handelt es sich nur im weitesten Sinne um einen Fehler. Irgendwann letztes Jahr haben wir uns entschieden bei den "Off-Topic" Themen, zu denen laut seiner Kategorisierung auch der Ski-Filme Thread gehört, die Danksagungen zu deaktivieren. Aufgrund der Funktionsweise des Danksagungstools, ist es für normale User in diesen Themen zum einen nicht mehr möglich Danksagungen zu vergeben, aber auch gleichzeitig nicht möglich solche zu sehen.
Alte Danksagungen, oder solche die jetzt auf "magische" Weise neu hinzukommen, sind leider im eingeloggten Zustand für euch registrierte Benutzer nicht sichtbar.

Uns Administratoren & Moderatoren ist es Aufgrund von erweiterten Benutzerrechten weiterhin möglich in allen Forenbereichen Danksagungen zu vergeben. Wir sind damals eigentlich übereingekommen, keine Danksagungen in solchen deaktivierten Bereichen mehr zu vergeben - naja aber manchmal rutscht doch eine Danksagung raus :lol: .

Ich hoffe ihr könnt mit der Einschränkung leben :)

Benutzeravatar
Drahtseil
Rigi-Kulm (1797m)
Beiträge: 1949
Registriert: 17.04.2011 - 21:17
Skitage 19/20: 7
Skitage 20/21: 1
Skitage 21/22: 0
Ski: ja
Snowboard: ja
Hat sich bedankt: 0
Danksagung erhalten: 229 Mal

Re: Fehler im Forum 3.0

Beitrag von Drahtseil » 07.11.2021 - 21:10

Weilerking hat geschrieben:
07.11.2021 - 20:53
Ich hoffe ihr könnt mit der Einschränkung leben :)
Danke für die Antwort, damit kann ich absolut leben. Hätte mich nur gewundert und wollte deshalb mal nachhaken, ob das so normal ist.
"Ein Leben ohne Alpinforum ist möglich, aber sinnlos"

Benutzeravatar
GIFWilli59
Mt. Blanc (4807m)
Beiträge: 4842
Registriert: 02.11.2014 - 21:50
Skitage 19/20: 40
Skitage 20/21: 101
Skitage 21/22: 85
Ski: ja
Snowboard: nein
Hat sich bedankt: 3027 Mal
Danksagung erhalten: 1467 Mal

Re: Fehler im Forum 3.0

Beitrag von GIFWilli59 » 28.03.2022 - 23:16

kaldini hat geschrieben:
28.03.2022 - 22:48
leider zickt der Forenbilderproxiserver bei alten Berichten.
Leider nicht nur bei alten...
Auch bei neuen geht es nicht: viewtopic.php?f=12&t=2011&start=4550#p5358841

Man kann den Bericht auch zitieren und hier einfügen, dann gehen die Bilder: https://infinite-story.com/tools/bbcode.php

Edit 0:15; jetzt gehen sie doch.
Übersicht über meine Berichte
2020/21: 101 Tage
Skitouren (75): 18x Willingen, 15x Steinach, 12x Winterberg, 7x Gr. Inselsberg, 6x Ilmenau, 6x Ernstthal, 5x Schneekopf, je 1x Elkeringhausen, Döllberg/Suhl, Goldlauter, Jena, Kassel, Oberhof
Ski Alpin (14): 8x Willingen, 5x Winterberg, 1x Winterberg+Willingen
Resteski (12): 8x Winterberg, 2x Schneekopf, 2x Steinach

Antworten

Zurück zu „Alpinforum|Neuigkeiten!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste