Das Alpinforum wird ausschließlich durch Werbung finanziert.
Wir würden uns freuen, wenn du deinen Adblocker für das Alpinforum deaktivieren würdest! Danke!

Fehler im Forum 3.0

alles was neu ist und allgemeine Themen
Forumsregeln
Bitte beachte unsere Forum Netiquette
Antworten
Benutzeravatar
Balu83
Großer Müggelberg (115m)
Beiträge: 458
Registriert: 24.11.2011 - 21:19
Skitage 17/18: 24
Skitage 18/19: 10
Ski: ja
Snowboard: nein
Ort: Rinchnach
Hat sich bedankt: 51 Mal
Danksagung erhalten: 22 Mal

Re: Fehler im Forum 3.0

Beitrag von Balu83 » 26.01.2014 - 19:28

Wollte gerade im Profil die Anzahl meiner Skitage ändern, beim Klick auf absenden bekam ich eine Fehlermeldung;
Das Feld „Ort“ muss ausgefüllt werden.
?
Saison 18/19: 1x Hochficht, 6x Geißkopf, 2x Arber, 1x Loser,

Saison 17/18: 10x Geißkopf, 1x Hochficht, 1x St. Englmar/ Pröller, 1x Sudelfeld, 1x Spicak, 1x Hochkönig, 1x Mitterdorf, 7x Arber, 1x Flachauwinkl-Zauchensee,

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
hebi
Administrator
Beiträge: 1438
Registriert: 10.04.2005 - 18:57
Skitage 17/18: 19
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Straubing
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von hebi » 26.01.2014 - 19:34

diese Fehlermeldung kommt, wenn man ein Profilfeld, das ausgefüllt werden muss, nicht ausfüllt. Die Felder PLZ, Ort und Land sind verpflichtend auszufüllen. Der Ort wird aber im Profil nicht öffentlich angezeigt. Demnächst werden sich hier wohl auch noch Name, Vorname, Adresse hinzugesellen. Dazu wird es aber eine entsprechende Ankündigung geben. Keine Angst - wir wollen hier keine Adressen verkaufen und damit Geld machen, uns geht es eher um rechtliche Bestimmungen, die wir erfüllen müssen, was wir in der Vergangenheit wohl vernachlässigt bzw. übersehen haben. Aber wie gesagt - es wird hierzu, wenn's soweit ist, auch eine Ankündigung geben.

Das greift nicht nur bei der Neuregistrierung, sondern auch, wenn man irgendwas im Profil ändert - auch hier werden dann alle ggf. neuen Pflichtfelder geprüft und ggf. angemeckert.
*sing* mia san vom Bayerwald - mia samma überoid - mia san da Wahnsinn mia san in *sing*

Benutzeravatar
Balu83
Großer Müggelberg (115m)
Beiträge: 458
Registriert: 24.11.2011 - 21:19
Skitage 17/18: 24
Skitage 18/19: 10
Ski: ja
Snowboard: nein
Ort: Rinchnach
Hat sich bedankt: 51 Mal
Danksagung erhalten: 22 Mal

Re: Fehler im Forum 3.0

Beitrag von Balu83 » 26.01.2014 - 19:48

Sorry, hab ich nicht explizit geschrieben, aber das Feld "Ort" ist durchaus befüllt, die Fehlermeldung kommt aber trotzdem...
Saison 18/19: 1x Hochficht, 6x Geißkopf, 2x Arber, 1x Loser,

Saison 17/18: 10x Geißkopf, 1x Hochficht, 1x St. Englmar/ Pröller, 1x Sudelfeld, 1x Spicak, 1x Hochkönig, 1x Mitterdorf, 7x Arber, 1x Flachauwinkl-Zauchensee,

Benutzeravatar
hebi
Administrator
Beiträge: 1438
Registriert: 10.04.2005 - 18:57
Skitage 17/18: 19
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Straubing
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von hebi » 26.01.2014 - 20:06

Ort != Wohnort

Ich habs dir mal ergänzt.

Wenn ich rausfinde, wie man das Feld "Wohnort", das von phpBB vorgegeben wird, zum Pflichtfeld machen kann, dann fällt das Pflichtfeld "Ort" wieder weg... bis dahin bleibt's so.
*sing* mia san vom Bayerwald - mia samma überoid - mia san da Wahnsinn mia san in *sing*

Benutzeravatar
Der Husumer
Großer Müggelberg (115m)
Beiträge: 423
Registriert: 25.02.2009 - 20:51
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Fehler im Forum 3.0

Beitrag von Der Husumer » 27.01.2014 - 03:05

Bei den neuen Feldern, wo man seine Postleitzahl angeben muss, darf man nur Zahlen reinschreiben - leider befinden sich in niederländischen Postleitzahlen auch Buchstaben. Könnt ihr das umändern, sonst kann ich meine persönlichen Daten nicht vollständig angeben?

Benutzeravatar
hebi
Administrator
Beiträge: 1438
Registriert: 10.04.2005 - 18:57
Skitage 17/18: 19
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Straubing
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von hebi » 27.01.2014 - 09:49

Erledigt - ab jetzt können auch Buchstaben bei der PLZ eingetragen werden.
*sing* mia san vom Bayerwald - mia samma überoid - mia san da Wahnsinn mia san in *sing*

Benutzeravatar
Der Husumer
Großer Müggelberg (115m)
Beiträge: 423
Registriert: 25.02.2009 - 20:51
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Fehler im Forum 3.0

Beitrag von Der Husumer » 27.01.2014 - 12:48

Leider nicht, es erscheint folgender Text:
Allgemeiner Fehler
SQL ERROR [ mysql4 ]

Data too long for column 'pf_plz' at row 1 [1406]

Beim Laden der Seite ist ein SQL-Fehler aufgetreten. Bitte kontaktiere die Board-Administration, falls dieses Problem fortlaufend auftritt.

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
ThomasZ
Vogelsberg (520m)
Beiträge: 798
Registriert: 05.01.2007 - 10:33
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 9 Mal
Danksagung erhalten: 9 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von ThomasZ » 27.01.2014 - 18:10

Buchstaben gehen, aber das Feld darf nur 5 Zeichen. Das wir nicht reichen.

Benutzeravatar
hebi
Administrator
Beiträge: 1438
Registriert: 10.04.2005 - 18:57
Skitage 17/18: 19
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Straubing
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von hebi » 27.01.2014 - 18:45

Der Fehler sollte nun behoben sein.

Es gibt jetzt 2 PLZ-Felder. Eines für die Mitgliederkarte (das nach wie vor nur 5 Zeichen aufnimmt) und eines für die Adresse - nachdem sich bei uns einige gemeldet haben und uns auf die Problematik hingewiesen haben, dass man mit Eintragung der PLZ auch auf der Karte erscheint, selbst wenn man das nicht möchte. Das ist durch die getrennten Felder nun nicht mehr der Fall.
*sing* mia san vom Bayerwald - mia samma überoid - mia san da Wahnsinn mia san in *sing*

gfm49
Vogelsberg (520m)
Beiträge: 932
Registriert: 11.02.2009 - 19:41
Skitage 17/18: 0
Skitage 18/19: 0
Ski: nein
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 12 Mal

Re: Fehler im Forum 3.0

Beitrag von gfm49 » 28.01.2014 - 10:19

hebi hat geschrieben:Es gibt jetzt 2 PLZ-Felder. Eines für die Mitgliederkarte (das nach wie vor nur 5 Zeichen aufnimmt) und eines für die Adresse - nachdem sich bei uns einige gemeldet haben und uns auf die Problematik hingewiesen haben, dass man mit Eintragung der PLZ auch auf der Karte erscheint, selbst wenn man das nicht möchte. Das ist durch die getrennten Felder nun nicht mehr der Fall.
... vielleicht gibt es auch einige, die das noch nicht gemerkt haben; ich habe das nur zufällig jetzt hier entdeckt. Vielleicht sollte man die Möglichkeit der "Umgliederung" der PLZ auch in die drei großen Hinweisthreads, in denen die Neuerungen zum Profil angekündigt wurden, mit aufnehmen.

Benutzeravatar
Seilbahn123
Vogelsberg (520m)
Beiträge: 683
Registriert: 25.01.2012 - 13:14
Skitage 17/18: 0
Skitage 18/19: 0
Ski: nein
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von Seilbahn123 » 28.01.2014 - 14:30

Forenregeln akzeptiert: *
Bitte akzeptiere die Forenregeln hier nochmals. Nachzulesen unter: <a href="http://www.alpinforum.com/forum/viewtop ... t=40464</a>
Leider scheint die Texteinstellung im Adminbereich nur BBCode oder sogar gar keine Formatierung zu unterstützen.
Dateianhänge
image.jpg
image.jpg (9.3 KiB) 5540 mal betrachtet
Bei Klick Gondelwunsch absenden!
Bild

Benutzeravatar
whiteout
Nebelhorn (2224m)
Beiträge: 2394
Registriert: 28.06.2012 - 15:33
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: AW: Fehler im Forum 3.0

Beitrag von whiteout » 03.02.2014 - 20:59

Mal eine kleine Frage da ja die Urheberrechtsregeln geändert wurden.

Darf man Bilder,z.B. von Facebookseiten,mit dem dem Bildlink+[img]-Code und ergänzend Link zur Seite hier einbetten damit sie direkt angezeigt werden? Die Bilder werden ja nicht wiedergeuploadet und verbleiben auf ihrem ursprünglichen Server.Außerdem zeigt Tapatalkt bildfähige Links eh direkt an.

Beispiel Skigebiet XYBerg postet auf seiner Facebookseite ein aktuelles Bild,ich kopiere den Link und setz ihm hier als [img] rein.Drunter schreib ich den kompletten Link..erlaubt?

EDIT:Fällt doch unter die Deep-Link Regelung und somit erlaubt oder?

Außerdem sagen die Medienregeln ja Link setzen sei gestattet.
Saison 2016/2017: 24 Skitage
5x Pitztal - 4x Kleinwalsertal - 5x Stubai - 2x Fellhorn - 2x Nebelhorn - 2x Flumserberg - 1x Bolsterlang - 1x Ofterschwang - 1x Laax - 1x SkiArlberg - finished!

Benutzeravatar
F. Feser
Administrator
Beiträge: 9223
Registriert: 27.03.2002 - 21:04
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Renningen/DE & Vandans/AT
Hat sich bedankt: 16 Mal
Danksagung erhalten: 56 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von F. Feser » 03.02.2014 - 21:10

Link setzen ist gestattet. Einbetten nicht.
Alpinforum.com - SUPPORT ALPINFORUM.COM Wie? - Indem ihr bei AMAZON einkauft und BANNER beachtet! Mehr Infos unter dem Link - CLICK ME!

wir brauchen Hilfe! meldet euch bei uns! HILFE!

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
whiteout
Nebelhorn (2224m)
Beiträge: 2394
Registriert: 28.06.2012 - 15:33
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: AW: Fehler im Forum 3.0

Beitrag von whiteout » 03.02.2014 - 21:13

Tapatalk zeigt aber Links,hinter denen eine Bilddatei steckt automatisch als Bild an.Auch ohne Code.
Saison 2016/2017: 24 Skitage
5x Pitztal - 4x Kleinwalsertal - 5x Stubai - 2x Fellhorn - 2x Nebelhorn - 2x Flumserberg - 1x Bolsterlang - 1x Ofterschwang - 1x Laax - 1x SkiArlberg - finished!

Vincent
Großer Müggelberg (115m)
Beiträge: 403
Registriert: 17.10.2012 - 17:48
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Düsseldorf
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Fehler im Forum 3.0

Beitrag von Vincent » 03.02.2014 - 22:51

War gerade im privaten Bereich unter Profil. Link zu den Forumsregeln funst zumindest auf dem IPad nicht. Wird es eigentlich bald ne mobile Seite geben???

Benutzeravatar
whiteout
Nebelhorn (2224m)
Beiträge: 2394
Registriert: 28.06.2012 - 15:33
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Fehler im Forum 3.0

Beitrag von whiteout » 14.03.2015 - 21:45

Seit wann fliegt man nach etwa 30 Minuten Inaktivität raus und muss sich neu einloggen?

Wollte gerade meinen St.Anton Bericht schreiben und absenden, als ich absenden wollte bin ich rausgeflogen und wurde aufgefordert mich neu einzuloggen.Der Bericht war dann weg...
Saison 2016/2017: 24 Skitage
5x Pitztal - 4x Kleinwalsertal - 5x Stubai - 2x Fellhorn - 2x Nebelhorn - 2x Flumserberg - 1x Bolsterlang - 1x Ofterschwang - 1x Laax - 1x SkiArlberg - finished!

Benutzeravatar
OliK
Alpspitze (2628m)
Beiträge: 2906
Registriert: 30.10.2006 - 14:33
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Villingen (Baden)
Hat sich bedankt: 18 Mal
Danksagung erhalten: 19 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von OliK » 15.03.2015 - 08:51

War früher schon ab und an. Zumindest bei mir. In Zukunft zwischendurch immer mal wieder STRG+A und STRG+C drücken ;)
Es grüsst der Oli

Benutzeravatar
Fab
Aconcagua (6960m)
Beiträge: 7188
Registriert: 28.07.2007 - 13:11
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Tauperlitz (Bayern)
Hat sich bedankt: 10 Mal
Danksagung erhalten: 72 Mal

Re: Fehler im Forum 3.0

Beitrag von Fab » 15.03.2015 - 14:58

Ich hab meine aufwändigen Berichte immer erst auf ein word-Dokument gespeichert (nach einer identischen Pleite :D ), dann kopiert und ins Forum gepostet.

Vincent
Großer Müggelberg (115m)
Beiträge: 403
Registriert: 17.10.2012 - 17:48
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Düsseldorf
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Fehler im Forum 3.0

Beitrag von Vincent » 15.03.2015 - 23:53

Ich hab eine Frage, wird es eigentlich eine mobiloptimierte Seite irgendwann geben?

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
Kerker
Moderator
Beiträge: 885
Registriert: 01.12.2010 - 20:39
Skitage 17/18: 16
Skitage 18/19: 6
Ski: ja
Snowboard: nein
Ort: In Franken ganz oben...
Hat sich bedankt: 38 Mal
Danksagung erhalten: 42 Mal

Re: Fehler im Forum 3.0

Beitrag von Kerker » 12.01.2016 - 08:07

Hakt es momentan immer noch irgendwo?
Wenn ich von der Foren-Übersicht ins Off Topic-Forum gehe, werde ich abgemeldet, also quasi aus dem Forum geworfen.
Winter: Schifoan; Sommer: Freizeitparks & Achterbahnen
Skisaison 2018/2019: 8 Skitage alpin | 0 Skitage Langlauf | Nächste: 02.-09.03. Skicircus
Freizeitparksaison 2018: 10 Parks | 15 Tage | Saison beendet

Benutzeravatar
hebi
Administrator
Beiträge: 1438
Registriert: 10.04.2005 - 18:57
Skitage 17/18: 19
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Straubing
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von hebi » 12.01.2016 - 17:39

kann ich nicht nachvollziehen - bei mir passt das. Bitte mal den Browser-Cache leeren... vielleicht hilft das.
*sing* mia san vom Bayerwald - mia samma überoid - mia san da Wahnsinn mia san in *sing*

Benutzeravatar
B-S-G
Rigi-Kulm (1797m)
Beiträge: 2072
Registriert: 12.11.2013 - 16:55
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Westerwald
Hat sich bedankt: 27 Mal
Danksagung erhalten: 31 Mal

Re: Fehler im Forum 3.0

Beitrag von B-S-G » 21.01.2016 - 20:03

Funktioniert nur bei mir die Sortierung der Mitgliederliste mittels eines der oben zur Auswahl stehenden Buchstaben nicht, oder ist das ein generelles Problem?

Benutzeravatar
Skihase
Rigi-Kulm (1797m)
Beiträge: 2018
Registriert: 19.01.2004 - 09:57
Skitage 17/18: 20
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Regensburg
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Fehler im Forum 3.0

Beitrag von Skihase » 28.01.2016 - 18:33

Hab das selbe Problem.
Asmol und Plankenhorn - da lacht das Skihasen-Herz! Innamorati in Falcade - einfach nur schön...

Benutzeravatar
Spezialwidde
Vogelsberg (520m)
Beiträge: 705
Registriert: 07.02.2013 - 11:04
Skitage 17/18: 6
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: 66440 Blieskastel
Hat sich bedankt: 19 Mal
Danksagung erhalten: 5 Mal

Re: Fehler im Forum 3.0

Beitrag von Spezialwidde » 28.01.2016 - 18:55

Das scheint ein generelles Problem zu sein, geht bei mir auch nicht
Genieße den Winter solange es ihn noch gibt

Benutzeravatar
Drahtseil
Feldberg (1493m)
Beiträge: 1570
Registriert: 17.04.2011 - 21:17
Skitage 17/18: 11
Skitage 18/19: 0
Ski: ja
Snowboard: ja
Hat sich bedankt: 0
Danksagung erhalten: 2 Mal

Re: Fehler im Forum 3.0

Beitrag von Drahtseil » 29.01.2016 - 23:55

Ist bei allen so. Einfach zuerst auf Username klicken, danach funktioniert die Sortierung über die Buchstaben.
"Ein Leben ohne Alpinforum ist möglich, aber sinnlos"

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Antworten

Zurück zu „Alpinforum|Neuigkeiten!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste