Bächler Home Snow Lanze

Hier könnt Ihr Euch über technische Schneeerzeugung unterhalten.

Moderator: TPD

Forumsregeln
Bitte beachte unsere Forum Netiquette
Benutzeravatar
ecurb
Meeresspiegel (0m)
Beiträge: 3
Registriert: 28.12.2014 - 21:41
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 0

Bächler Home Snow Lanze

Beitrag von ecurb » 31.12.2014 - 01:34

Guten Abend Leute,

Ich habe von einem bekannten eine "Home Snow" gerät der Firma Bächler (Baujahr 2003) bekommen. Es war angeblich defekt...
Der "Defekt" war jedoch sehr einfach zu beheben, es war nur ein Schlauch von einer kühlspiralle abgerutscht.

Desweiteren habe ich die Düsen gereinigt und den Ölstand des Kompressors überprüft.

Das Gerät ist nun soweit betriebsbereit und vorletzte Nacht war es ja auch kalt genug um eigentlich beschneien zu können (-3°C bis -5°C).
Ich habe bei uns auf dem Hof das Gerät aufgestellt und die Lanze in Betrieb genommen.
Über die Wassertemperatur kann ich leider nichts sagen bis auf das ich einen ca.70 Meter langen schlauch genommen habe, um über die Länge das Wasser etwas zu kühlen. Das Wasser kommt bei uns nicht aus einem Brunnen oder ähnlichem. Ich wohne lediglich außerhalb der Stadt.

So jetzt zu meinem Problem obwohl die Lanze einen schönen nebel gemacht hat, der langsam nieder sank habe ich nicht 1mm Schnee gemacht.
Ich habe nun anstelle von Schnee im Hof, eine bucklige Eis lauf Bahn.

Habe ich irgendetwas falsch gemacht? Die Maschine hat ja eigentlich nur 2 ein/Aus Schalter...

Habt ihr irgendeine Idee warum das nicht wirklich funktioniert hat??

Vielen Dank schon mal im Voraus.

Mit freundlichen Grüßen aus Mettmann

Ecurb
Die Lanze ähnelt dieser hier: http://www.snowpromotion.de/fileadmin/u ... elanze.pdf
Wenn ich keine Lösung für die "gekaufte Lanze" finde werde ich mir eine selber bauen!!

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
joe-72
Großer Müggelberg (115m)
Beiträge: 199
Registriert: 11.03.2007 - 22:42
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Bächler Home Snow Lanze

Beitrag von joe-72 » 01.01.2015 - 09:53

Hallo Mettmann
Das hört sich stark danach an, als dass du zwar mit den Düsen Wasser vernebelst, es aber an den Schneekernen fehlt, um die sich Eiskristalle anlagern.

Entstehen tun diese Kerne bei deiner Lanze (ich habe seit 7 Jahren die gleiche im Einsatz) bei der oberen Düse. Du solltest darauf achten, ob im Einsatz dort was rauskommt. Kommt ausschließlich Luft, passiert nur eine Vergletscherung des Gartens, was deine Frau wohl genausowenig schätzt wie meine ;)

Wenn du nachts beschneist, siehst du mit einer Taschenlampe ob bei der oberen Düse auch Wassertröpfchen mitgezogen werden oder nur Luft kommt.

Lösen lässt sich das Problem, indem du zunächst den Kärcher brüllen lässt und erst danach den Luftkompressor. Ev. mehrere Male starten bis es geht.

Viel Erfolg und meterweise Schnee ;)

Joe

Benutzeravatar
ecurb
Meeresspiegel (0m)
Beiträge: 3
Registriert: 28.12.2014 - 21:41
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Bächler Home Snow Lanze

Beitrag von ecurb » 03.01.2015 - 12:22

Hey Joe,

Danke für die schnelle Antwort.
Ja ich denke daran wird es gelegen haben.

Weißt du zufällig an welcher stelle das Wasser mit der Luft vermischt wird?
Also ich mein wo die Verbindung der 2 Rohre ist. Weil ich würde dann davon ausgehen das diese Verbindung verstopft ist.

Ich werde gleich auf jeden Fall noch mal die ganze Lanze auseinander schrabuen und gucken ob ich was finde.

Und noch eine Frage, machst du irgendetwas wegen der wasser Temperatur oder nimmst du einfach das Wasser so aus der Leitung?

Vielen Dank schon mal.

Bruce

Benutzeravatar
ecurb
Meeresspiegel (0m)
Beiträge: 3
Registriert: 28.12.2014 - 21:41
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Bächler Home Snow Lanze

Beitrag von ecurb » 01.02.2015 - 00:49

Guten Abend miteinander,

Also ich habe noch einmal alles nach geguckt. Ich finde an der Lanze keinerlei Verbindung zwischen Luft & Wasser Rohr.

Dem nach kommt aus den 2 Luft düsen auch nur Lust und aus den Wasser düsen auch nur wasser...

Gab es ein Vorgängermodell bei dem dies so war? Mir leuchtet das ein das aus den Luft düsen auch ein wenig Wasser raus kommen muss, nur wie gesagt ich wüsste nicht wo die Verbindung sein soll.

Ich habe gestern einmal den Luft schlauch abgezogen und die Lanze nur mit Wasser betrieben um zu gucken ob Wasser aus dem Luft Rohr kommt. Aber nach 10 min kam immer noch kein Wasser raus.


Ich glaube bevor es in ein Parr tagen wieder kalt wird werde ich auch noch eine Lanze selber bauen um den direkten Vergleich zu haben.

Habt ihr noch eine Idee für mein Problem?

Vielen danke

Bruce

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Antworten

Zurück zu „Schneeerzeugung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast