Diskussion zu "Neues auf Alpinforum.com"

alles was neu ist und allgemeine Themen
Forumsregeln
Bitte beachte unsere Forum Netiquette
Antworten
Benutzeravatar
GIFWilli59
Fichtelberg (1214,6m)
Beiträge: 1240
Registriert: 02.11.2014 - 21:50
Skitage 17/18: 35
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 15 Mal
Danksagung erhalten: 8 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von GIFWilli59 » 03.01.2018 - 17:52

hebi hat geschrieben:
02.01.2018 - 02:08
Das sollte behoben sein - da hab ich beim Umbauen des Styles wohl einen Fehler eingebaut, der nicht sofort aufgefallen ist. Danke für den Hinweis!
Danke für die schnelle Problemlösung!

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
Jojo
Alpspitze (2628m)
Beiträge: 2890
Registriert: 18.09.2002 - 17:47
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Rödermark
Hat sich bedankt: 2 Mal
Danksagung erhalten: 0
Kontaktdaten:

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von Jojo » 03.01.2018 - 18:25

Ich möchte einen Bericht posten und habe keinen Button mehr zum eröffnen eines neuen Threads (oder ist er anders platziert und ich bin blind)?
Der Bundesgesundheitsminister warnt:
Der vorangegangene Beitrag kann Spuren von Ironie, Zynismuns und Sarkasmus enthalten. Sollten sie mit einer dieser Substanzen
in Konflikt geraten oder einfach nicht in der Lage sein, diese zu erkennen, so konsultieren Sie Ihren Arzt oder Apotheker.

Benutzeravatar
beast
Großer Müggelberg (115m)
Beiträge: 457
Registriert: 04.07.2011 - 17:28
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von beast » 03.01.2018 - 18:28

Jojo hat geschrieben:
03.01.2018 - 18:25
Ich möchte einen Bericht posten und habe keinen Button mehr zum eröffnen eines neuen Threads (oder ist er anders platziert und ich bin blind)?
Der ist sehr unglücklich ganz unten platziert. Muss man etwas viel scrollen.

Benutzeravatar
T60
Großer Müggelberg (115m)
Beiträge: 407
Registriert: 27.10.2009 - 16:41
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Bayerischer Wald
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von T60 » 03.01.2018 - 19:31

Also ich benutze das Forum eigentlich nur noch per HTTPS, seit das möglich ist (würde mal sagen ~ 1 Jahr).
Bezüglich Mixed Content hatte ich bisher keine Probleme - das wird in Chrome ja nur minimal anders dargestellt (kein Schloss und weiß, anstatt grün). Habs vorhin mal kurz in Firefox probiert und da ist die Meldung noch dezenter (Schloss mit kleinem gelben Dreieck).
Letztendlich wäre eine Zwangsumleitung trotz der kleinen Warnungen m.M. ein großer Gewinn. Dann kann man das Passwort nicht mehr versehentlich unverschlüsselt schicken.
Mal abgesehen davon, werden die Bildhoster sicher in absehbarer Zeit auch HTTPS anbeiten. Bei abload.de geht's ja heute schon.
margau hat geschrieben:
03.01.2018 - 14:52
hebi hat geschrieben:
03.01.2018 - 13:07
HTTPS geht - vesuchs mal ;)

ich hab wie im Angkündigungstopic schon geschrieben nur noch etwas Bedenken, das quasi "verpflichtend" einzubauen, weil immer wenn Bilder eingebunden wurden, diese in der Regel per http eingebunden sind und das dann eine Warnung verursacht, mit der der ungeübte User evtl. nichts anfangen kann.
Stimmt, danke!
Vorhin wurde ich noch auf die http-Seite umgeleitet.

Wäre es vielleicht eine Option, eingebettete Bilder über ein HTTPS-Proxy zu laden?
Also https://images.alpinforum.com/secure?ur ... m/bild.jpg oder sowas?

Weil dann sieht ja der Browser von uns Usern nur den sicheren Server,
und es gäbe https für alle.

Viele Grüße
margau
Hier muss man natürlich auch bedenken, dass sowas extrem leicht missbraucht werden kann, da man URL Parameter natürlich beliebig ändern kann. Man könnte so zum einen den Webserver eine Adresse mit Exploit aufrufen lassen. Zum anderen liese sich das wunderbar benutzen, um Schadcode von einer "sauberen" Domain aus (inklusive HTTPS) zu verteilen.


Zusätzlich zu HTTPS fände ich auch HTTP 2.0 sehr schön. Nachdem das im Gegensatz zu HTTP 1.1/1.0 alle Requests über eine einzelne TCP Verbindung schickt, fallen die Latenzteiten für die Handshakes der übrigen Requests weg. Das merkt man gerade bei langsamen Vebindungen Unterwegs extrem.


PS: Ich würde mir das alte Icon an dieser Stelle zurückwünschen - das verwechselt man nicht so leicht mit dem "gelesen" Icon
Icon.png
Icon.png (4.62 KiB) 3486 mal betrachtet

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
Talabfahrer
Rigi-Kulm (1797m)
Beiträge: 1883
Registriert: 08.02.2009 - 15:52
Skitage 17/18: 97
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Grenznahes (A/D) Inntal
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal
Kontaktdaten:

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von Talabfahrer » 03.01.2018 - 22:39

Bei mir wird der Link zu "Beitrag melden" nicht richtig ergänzt:
Beispiel: http://forum/app.php/post/5145194/report
und dann kommt natürlich "page not found"

Benutzeravatar
margau
Administrator
Beiträge: 661
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 4 Mal
Danksagung erhalten: 36 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von margau » 04.01.2018 - 10:36

T60 hat geschrieben:
03.01.2018 - 19:31
margau hat geschrieben:
03.01.2018 - 14:52
hebi hat geschrieben:
03.01.2018 - 13:07
HTTPS geht - vesuchs mal ;)

ich hab wie im Angkündigungstopic schon geschrieben nur noch etwas Bedenken, das quasi "verpflichtend" einzubauen, weil immer wenn Bilder eingebunden wurden, diese in der Regel per http eingebunden sind und das dann eine Warnung verursacht, mit der der ungeübte User evtl. nichts anfangen kann.
Stimmt, danke!
Vorhin wurde ich noch auf die http-Seite umgeleitet.

Wäre es vielleicht eine Option, eingebettete Bilder über ein HTTPS-Proxy zu laden?
Also https://images.alpinforum.com/secure?ur ... m/bild.jpg oder sowas?

Weil dann sieht ja der Browser von uns Usern nur den sicheren Server,
und es gäbe https für alle.

Viele Grüße
margau
Hier muss man natürlich auch bedenken, dass sowas extrem leicht missbraucht werden kann, da man URL Parameter natürlich beliebig ändern kann. Man könnte so zum einen den Webserver eine Adresse mit Exploit aufrufen lassen. Zum anderen liese sich das wunderbar benutzen, um Schadcode von einer "sauberen" Domain aus (inklusive HTTPS) zu verteilen.
Jepp, die Problematik ist mir bewusst.
Man muss eben entsprechende Token mit einbauen, und dafür sorgen, dass der Proxy nur URLs mit richtigem Mime-Typ durchlässt.

Viele Grüße
margau

Whistlercarver
Ruwenzori (5119m)
Beiträge: 5310
Registriert: 26.09.2008 - 20:01
Skitage 17/18: 36
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Schwarzwald auf 1000m
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von Whistlercarver » 04.01.2018 - 19:39

Ich habe gerade das Problem, dass ich trotz Aktivität mich alle 10 Minuten wieder neu im Forum anmelden muss. Es reicht gerade um in 3-4 Threads die 2-6 Antworten zu lesen.

Online gehe mich mit Win 7 und dem aktuellen Opera Browser.

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
Ram-Brand
Ski to the Max
Beiträge: 11240
Registriert: 05.07.2002 - 20:04
Skitage 17/18: 12
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Hannover (Germany)
Hat sich bedankt: 4 Mal
Danksagung erhalten: 0
Kontaktdaten:

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von Ram-Brand » 04.01.2018 - 19:58

^^ Sowas könnte am Cache des Browsers liegen. Am Besten diesen mal Leeren.
Bild Bild
Lift-World.info :: Entdecke die Welt der Seilbahntechnik - Liftdatenbank, Fotos & Videos von Liftanlagen, sowie Informationen über Seilbahntechnik und vieles mehr ...

Benutzeravatar
markman
Vogelsberg (520m)
Beiträge: 860
Registriert: 15.04.2008 - 16:44
Skitage 17/18: 35
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Hannover/Marburg
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von markman » 07.01.2018 - 14:27

Moin.

warum ist denn nun das Menü teilweise in Englisch?

Gruß,
Markman
bislang: 11x Ischgl, 1x Zillertalarena, 6x Hintertux, 8x Lech/Zürs, 9x SFL

Benutzeravatar
ski-chrigel
Mount Everest (8850m)
Beiträge: 9125
Registriert: 18.10.2010 - 09:43
Skitage 17/18: 142
Skitage 18/19: 7
Ski: ja
Snowboard: nein
Ort: Zentralschweiz/Graubünden
Hat sich bedankt: 8 Mal
Danksagung erhalten: 59 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von ski-chrigel » 07.01.2018 - 15:24

Nach dem Umstellen auf Deutsch wurde bei mir das Menü auch wieder komplett Deutsch. Hingegen sind die Smileys immer noch alle in ellenlangen zwei Spalten.
2018/19:7Tg:4xH’tux,3xPitztaler 2017/18:143Tg:30xKlewen,25xLaax,15xA’mattSedrunDisentis,13xH’tux,9xDolo,7xSölden,7xIschgl,5xSt.Moritz,je4xLHArosa,Pitztaler,Titlis,je2xKauni,Z’arena,Tux,Frutt,je1xDavos,SFL,SHLF,Kitz,Stubai,Hasli,SFee,Osttirol,Kühtai,Hochzeiger,Savognin,Airolo
2016/17:127Tg:29xLaax,20xKlewen,14xH'tux,7xSölden,je6x3V,Moritz,Ischgl,je4xA'mattSedrun,Gurgl,Pitztaler,Stubai,je3xLHArosa,Titlis,SiMo,je2xTux,Kauni,SFL,Davos,je1xStelvio,Dolo,Skiwelt,SHLF,Galtür,Z'arena
2015/16:129Tg:29xLaax,24xKlewen,13xIschgl,8xGurgl,je7xSt.Moritz,H'tux,6xDolo,5xSFL,4xSölden,je3xL'heideArosa,Stubaigl.,Titlis,je2xDavos,Golm,SiMo, je1xPitztal,Tux,K'bühel,Stelvio,S.Fee,Sedrun,Nauders+Scuol,Pizol,O'saxen+Brigels,Arlberg,Kauni
2014/15:121Tg:28xKlewen,27xLaax,10xSölden,je8xIschgl,H'tux,je6xMoritz,Dolo,LHArosa,4xStubaigl.,3xDavos,je2xPitztal,Kauni,A'mattDisentis,Titlis, je1xTux,Z'matt,Airolo,Livigno,Pizol,Savognin,Arlberg
2013/14:65Tg 2012/13:48Tg 2011/12:62Tg 2010/11:83Tg

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
Ram-Brand
Ski to the Max
Beiträge: 11240
Registriert: 05.07.2002 - 20:04
Skitage 17/18: 12
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Hannover (Germany)
Hat sich bedankt: 4 Mal
Danksagung erhalten: 0
Kontaktdaten:

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von Ram-Brand » 08.01.2018 - 20:11

Bei meinem Firefox ist alles i.O. mit den Smilies.
Bild Bild
Lift-World.info :: Entdecke die Welt der Seilbahntechnik - Liftdatenbank, Fotos & Videos von Liftanlagen, sowie Informationen über Seilbahntechnik und vieles mehr ...

Benutzeravatar
ski-chrigel
Mount Everest (8850m)
Beiträge: 9125
Registriert: 18.10.2010 - 09:43
Skitage 17/18: 142
Skitage 18/19: 7
Ski: ja
Snowboard: nein
Ort: Zentralschweiz/Graubünden
Hat sich bedankt: 8 Mal
Danksagung erhalten: 59 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von ski-chrigel » 08.01.2018 - 22:09

Bei mir im Firefox auch. Nicht aber in der mobilen Version auf Safari. Den Printscreen dazu hat schon jemand hier gepostet.
2018/19:7Tg:4xH’tux,3xPitztaler 2017/18:143Tg:30xKlewen,25xLaax,15xA’mattSedrunDisentis,13xH’tux,9xDolo,7xSölden,7xIschgl,5xSt.Moritz,je4xLHArosa,Pitztaler,Titlis,je2xKauni,Z’arena,Tux,Frutt,je1xDavos,SFL,SHLF,Kitz,Stubai,Hasli,SFee,Osttirol,Kühtai,Hochzeiger,Savognin,Airolo
2016/17:127Tg:29xLaax,20xKlewen,14xH'tux,7xSölden,je6x3V,Moritz,Ischgl,je4xA'mattSedrun,Gurgl,Pitztaler,Stubai,je3xLHArosa,Titlis,SiMo,je2xTux,Kauni,SFL,Davos,je1xStelvio,Dolo,Skiwelt,SHLF,Galtür,Z'arena
2015/16:129Tg:29xLaax,24xKlewen,13xIschgl,8xGurgl,je7xSt.Moritz,H'tux,6xDolo,5xSFL,4xSölden,je3xL'heideArosa,Stubaigl.,Titlis,je2xDavos,Golm,SiMo, je1xPitztal,Tux,K'bühel,Stelvio,S.Fee,Sedrun,Nauders+Scuol,Pizol,O'saxen+Brigels,Arlberg,Kauni
2014/15:121Tg:28xKlewen,27xLaax,10xSölden,je8xIschgl,H'tux,je6xMoritz,Dolo,LHArosa,4xStubaigl.,3xDavos,je2xPitztal,Kauni,A'mattDisentis,Titlis, je1xTux,Z'matt,Airolo,Livigno,Pizol,Savognin,Arlberg
2013/14:65Tg 2012/13:48Tg 2011/12:62Tg 2010/11:83Tg

Online
christopher91
Mt. Blanc (4807m)
Beiträge: 4969
Registriert: 06.11.2011 - 21:29
Skitage 17/18: 64
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Innsbruck (Austria) / 36284 Hohenroda (Deutschland)
Hat sich bedankt: 9 Mal
Danksagung erhalten: 3 Mal
Kontaktdaten:

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von christopher91 » 08.01.2018 - 22:48

Das Problem habe ich auch. In der mobilen Version.

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Whistlercarver
Ruwenzori (5119m)
Beiträge: 5310
Registriert: 26.09.2008 - 20:01
Skitage 17/18: 36
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Schwarzwald auf 1000m
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von Whistlercarver » 09.01.2018 - 18:32

Das oben genannte Problem tritt auch nach mehrmaligem leeren des Cache auf.

Benutzeravatar
hebi
Administrator
Beiträge: 1437
Registriert: 10.04.2005 - 18:57
Skitage 17/18: 19
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Straubing
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von hebi » 09.01.2018 - 23:09

Das is ein Fehler im Template, der nur in der mobilen Ansicht auftritt. Es kann noch ein paar Tage dauern, bis ich die Zeit habe mir das anzuschauen und zu beheben.
*sing* mia san vom Bayerwald - mia samma überoid - mia san da Wahnsinn mia san in *sing*

Benutzeravatar
ALPINERSPINNER
Großer Müggelberg (115m)
Beiträge: 159
Registriert: 10.02.2017 - 16:07
Skitage 17/18: 23
Skitage 18/19: 3
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 2 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von ALPINERSPINNER » 15.01.2018 - 18:37

Bei mir ist das komplette Forum in Englisch. Wo kann man es wieder auf Deutsch umstellen? An- und abmelden bringt leider nichts.

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Leonkopsch123
Vogelsberg (520m)
Beiträge: 705
Registriert: 06.02.2016 - 07:35
Skitage 17/18: 9
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von Leonkopsch123 » 15.01.2018 - 18:46

Hier geht's wieder auf Deutsch:
"User Control Panel" => "Board preferences" => "Edit global settings" => "My language"

Benutzeravatar
ALPINERSPINNER
Großer Müggelberg (115m)
Beiträge: 159
Registriert: 10.02.2017 - 16:07
Skitage 17/18: 23
Skitage 18/19: 3
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 2 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von ALPINERSPINNER » 15.01.2018 - 18:52

Leonkopsch123 hat geschrieben:
15.01.2018 - 18:46
Hier geht's wieder auf Deutsch:
"User Control Panel" => "Board preferences" => "Edit global settings" => "My language"
Danke!

Benutzeravatar
hebi
Administrator
Beiträge: 1437
Registriert: 10.04.2005 - 18:57
Skitage 17/18: 19
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Straubing
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von hebi » 21.01.2018 - 18:41

hebi hat geschrieben:
09.01.2018 - 23:09
Das is ein Fehler im Template, der nur in der mobilen Ansicht auftritt. Es kann noch ein paar Tage dauern, bis ich die Zeit habe mir das anzuschauen und zu beheben.
So - der mobile Editor sollte jetzt wieder passen - sprich die Smilies jetzt wieder richtig angezeigt werden.
*sing* mia san vom Bayerwald - mia samma überoid - mia san da Wahnsinn mia san in *sing*

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
ski-chrigel
Mount Everest (8850m)
Beiträge: 9125
Registriert: 18.10.2010 - 09:43
Skitage 17/18: 142
Skitage 18/19: 7
Ski: ja
Snowboard: nein
Ort: Zentralschweiz/Graubünden
Hat sich bedankt: 8 Mal
Danksagung erhalten: 59 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von ski-chrigel » 21.01.2018 - 22:50

Yep, tut es. Danke.
2018/19:7Tg:4xH’tux,3xPitztaler 2017/18:143Tg:30xKlewen,25xLaax,15xA’mattSedrunDisentis,13xH’tux,9xDolo,7xSölden,7xIschgl,5xSt.Moritz,je4xLHArosa,Pitztaler,Titlis,je2xKauni,Z’arena,Tux,Frutt,je1xDavos,SFL,SHLF,Kitz,Stubai,Hasli,SFee,Osttirol,Kühtai,Hochzeiger,Savognin,Airolo
2016/17:127Tg:29xLaax,20xKlewen,14xH'tux,7xSölden,je6x3V,Moritz,Ischgl,je4xA'mattSedrun,Gurgl,Pitztaler,Stubai,je3xLHArosa,Titlis,SiMo,je2xTux,Kauni,SFL,Davos,je1xStelvio,Dolo,Skiwelt,SHLF,Galtür,Z'arena
2015/16:129Tg:29xLaax,24xKlewen,13xIschgl,8xGurgl,je7xSt.Moritz,H'tux,6xDolo,5xSFL,4xSölden,je3xL'heideArosa,Stubaigl.,Titlis,je2xDavos,Golm,SiMo, je1xPitztal,Tux,K'bühel,Stelvio,S.Fee,Sedrun,Nauders+Scuol,Pizol,O'saxen+Brigels,Arlberg,Kauni
2014/15:121Tg:28xKlewen,27xLaax,10xSölden,je8xIschgl,H'tux,je6xMoritz,Dolo,LHArosa,4xStubaigl.,3xDavos,je2xPitztal,Kauni,A'mattDisentis,Titlis, je1xTux,Z'matt,Airolo,Livigno,Pizol,Savognin,Arlberg
2013/14:65Tg 2012/13:48Tg 2011/12:62Tg 2010/11:83Tg

Benutzeravatar
Drahtseil
Feldberg (1493m)
Beiträge: 1561
Registriert: 17.04.2011 - 21:17
Skitage 17/18: 11
Skitage 18/19: 0
Ski: ja
Snowboard: ja
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von Drahtseil » 30.04.2018 - 22:43

Was mir erst jetzt aufgefallen ist, obwohl es wohl schon seit der Umstellung so ist: Muss der Button zum Erstellen neuer Themen ganz unten sein? Finde es recht mühsam, immer erst die ganze Seite herunter scrollen zu müssen. Vielleicht bin ich aber auch der einzige, der sich daran stört :/
"Ein Leben ohne Alpinforum ist möglich, aber sinnlos"

Benutzeravatar
Jojo
Alpspitze (2628m)
Beiträge: 2890
Registriert: 18.09.2002 - 17:47
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Rödermark
Hat sich bedankt: 2 Mal
Danksagung erhalten: 0
Kontaktdaten:

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von Jojo » 01.05.2018 - 13:14

Nein, da hast Du absolut Recht! Finde es auch nervend.
Der Bundesgesundheitsminister warnt:
Der vorangegangene Beitrag kann Spuren von Ironie, Zynismuns und Sarkasmus enthalten. Sollten sie mit einer dieser Substanzen
in Konflikt geraten oder einfach nicht in der Lage sein, diese zu erkennen, so konsultieren Sie Ihren Arzt oder Apotheker.

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
F. Feser
Administrator
Beiträge: 9166
Registriert: 27.03.2002 - 21:04
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Renningen/DE & Vandans/AT
Hat sich bedankt: 3 Mal
Danksagung erhalten: 0
Kontaktdaten:

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von F. Feser » 16.05.2018 - 19:44

zur Info:

Aktuell laufen einige Adaptierungen - unter anderem mit dem Hintergrund der DSGVO - und Optimierungen am Server.
Es KANN (nicht muss) in den nächsten Tagen und Wochen immer mal zu kurzen Ausfallzeiten kommen. Wir versuchen natürlich alles mögliche um diese so gering als möglich zu halten.

In näherer Zukunft werden wir euch dann mehr Updates zu den Änderungen geben. Außerdem planen wir die Einführung und Kommunikation von entsprechenden Wartungsfenstern damit ihr euch drauf einstellen könnt wann was stehen könnte :).

Danke für euer Verständnis!
Alpinforum.com - SUPPORT ALPINFORUM.COM Wie? - Indem ihr bei AMAZON einkauft und BANNER beachtet! Mehr Infos unter dem Link - CLICK ME!

Benutzeravatar
margau
Administrator
Beiträge: 661
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 4 Mal
Danksagung erhalten: 36 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von margau » 16.05.2018 - 21:42

Hallo,
auch im Rahmen der DSGVO beginne ich langsam, neue Verlinkungen auf verschlüsselte URLs (also HTTPS) umzustellen.
Falls es im Zuge dessen zu Mixed-Content-Fehlern kommen sollte, bitte ich um Entschuldigung.
Wir versuchen so schnell wie möglich auch alle alten Bilder entsprechend bereitstellen zu können.

Viele Grüße
margau

Benutzeravatar
David93
Nebelhorn (2224m)
Beiträge: 2448
Registriert: 12.11.2011 - 18:57
Skitage 17/18: 5
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: In Bayerns Mitte
Hat sich bedankt: 3 Mal
Danksagung erhalten: 6 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von David93 » 17.05.2018 - 06:06

margau, bist du jetzt auch Chef hier? ;D ;D
Skisaison 2017/2018:
20.12.17: Skiwelt / 25.12.17: Saalbach / 24.02.18: Zillertal Arena / 24.03.18: Skiwelt / 06.04.18: Arlberg

Skisaison 2016/2017:
31.10.16: Hintertuxer Gletscher / 04.12.16: Skiwelt / 09.12.16: Saalbach / 22.12.16: Saalbach / 31.12.16: Mayrhofen / 25.01.17: Skiwelt / 17.03.17: Kaltenbach / 10.04.17: Zillertal Arena

Skisaison 2015/2016:
24.10.15: Hintertuxer Gletscher / 12.12.15: Kitzbühel / 22.12.15: Zillertal 3000 (Mayrhofen) / 08.01.16: Zillertal Arena / 06.02.16: Skiwelt / 12.02.16: Saalbach / 13.03.16: Warth (Arlberg) / 27.03.16: Skiwelt

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Antworten

Zurück zu „Alpinforum|Neuigkeiten!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast