Diskussion zu "Neues auf Alpinforum.com"

alles was neu ist und allgemeine Themen
Forumsregeln
Bitte beachte unsere Forum Netiquette
Antworten
Benutzeravatar
margau
Administrator
Beiträge: 664
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von margau » 17.05.2018 - 08:21

Nene, Chef dann doch nicht :lach:
Ich mach ein bisschen Technik im Hintergrund mit, damit das Forum möglichst rund läuft und ein paar neue Features kommen :D

Viele Grüße
margau

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
margau
Administrator
Beiträge: 664
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von margau » 24.05.2018 - 08:31

Hallo,
leider haben wir seit dem letzen Update einen bekannten Bug (https://tracker.phpbb.com/browse/PHPBB3-15506):
Anhänge gehen (bis auf den letzten Anhang) verloren, wenn man den Beitrag nicht direkt absendet, sondern erst in die Vorschau geht.

Workaround ist, den Beitrag direkt abzusenden und auf die Vorschau zu verzichten.
Ich arbeite bereits an der Lösung, kann aber noch nicht sagen wann das Problem behoben wird.

Viele Grüße
margau

Benutzeravatar
margau
Administrator
Beiträge: 664
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von margau » 24.05.2018 - 08:48

margau hat geschrieben:
24.05.2018 - 08:31
Hallo,
leider haben wir seit dem letzen Update einen bekannten Bug (https://tracker.phpbb.com/browse/PHPBB3-15506):
Anhänge gehen (bis auf den letzten Anhang) verloren, wenn man den Beitrag nicht direkt absendet, sondern erst in die Vorschau geht.

Workaround ist, den Beitrag direkt abzusenden und auf die Vorschau zu verzichten.
Ich arbeite bereits an der Lösung, kann aber noch nicht sagen wann das Problem behoben wird.

Viele Grüße
margau
Problem ist bereits wieder gefixt,
ich habe den Patch von der Forensoftware manuell eingefügt -> Anhänge sollten normal funktionieren.

Viele Grüße
margau

Benutzeravatar
Talabfahrer
Rigi-Kulm (1797m)
Beiträge: 1890
Registriert: 08.02.2009 - 15:52
Skitage 17/18: 97
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Grenznahes (A/D) Inntal
Hat sich bedankt: 0
Danksagung erhalten: 7 Mal
Kontaktdaten:

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von Talabfahrer » 22.08.2018 - 17:33

Warum werden nach der https-Umstellung Beiträge in derselben Diskussion in verschiedenen Fonts angezeigt? Einer davon entspricht der bisherigen Darstellung, fuer den anderen brauche ich eine Lupe:
Af_Fonts.jpg
Verschiedene Fonts

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
gerrit
Nebelhorn (2224m)
Beiträge: 2455
Registriert: 19.12.2004 - 18:23
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Niederösterreich
Hat sich bedankt: 9 Mal
Danksagung erhalten: 18 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von gerrit » 22.08.2018 - 17:52

'Wenn ich aktuell "alpinforum.com" in die Adresszeile eingebe, dann steht dort sofort das: https://www.alpinforum.comhttps//www.alpinforum.com/ und die Website wird als nicht erreichbar angegeben, ich muss dann in der Adresszeile alles nach alpinforum.com löschen, dann geht es wieder.
Daß wir echt waren, werde ich auch noch erfinden! (Josef Zoderer)

Erinnerungen: meine Berichte seit 2005

Benutzeravatar
margau
Administrator
Beiträge: 664
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von margau » 22.08.2018 - 18:10

Talabfahrer hat geschrieben:
22.08.2018 - 17:33
Warum werden nach der https-Umstellung Beiträge in derselben Diskussion in verschiedenen Fonts angezeigt? Einer davon entspricht der bisherigen Darstellung, fuer den anderen brauche ich eine Lupe:
Hallo,
ist gefixt, das umschreiben der Bilder hat einen neuen Absatz "erfunden".

Edit: Und hat dafür die Zitate zerstört. Ich bitte noch um etwas Geduld, die Libary macht intern leider noch nicht ganz dass, was sie sollte.

Benutzeravatar
margau
Administrator
Beiträge: 664
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von margau » 22.08.2018 - 19:17

Das Problem mit der Formatierung ist zwischenzeitlich gefixt, wenn auch noch nicht so ganz schön.
gerrit hat geschrieben:
22.08.2018 - 17:52
'Wenn ich aktuell "alpinforum.com" in die Adresszeile eingebe, dann steht dort sofort das: https://www.alpinforum.comhttps//www.alpinforum.com/ und die Website wird als nicht erreichbar angegeben, ich muss dann in der Adresszeile alles nach alpinforum.com löschen, dann geht es wieder.
Liegt es vielleicht an einem Lesezeichen? Andere Möglichkeiten kann ich mir nicht erklären.

Viele Grüße
margau

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
David93
Nebelhorn (2224m)
Beiträge: 2453
Registriert: 12.11.2011 - 18:57
Skitage 17/18: 5
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: In Bayerns Mitte
Hat sich bedankt: 10 Mal
Danksagung erhalten: 6 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von David93 » 22.08.2018 - 19:51

Bestimmt. Bei mir mit Lesezeichen ist es das selbe. Gebe ich die Adresse ein, komme ich direkt drauf.
Skisaison 2017/2018:
20.12.17: Skiwelt / 25.12.17: Saalbach / 24.02.18: Zillertal Arena / 24.03.18: Skiwelt / 06.04.18: Arlberg

Skisaison 2016/2017:
31.10.16: Hintertuxer Gletscher / 04.12.16: Skiwelt / 09.12.16: Saalbach / 22.12.16: Saalbach / 31.12.16: Mayrhofen / 25.01.17: Skiwelt / 17.03.17: Kaltenbach / 10.04.17: Zillertal Arena

Skisaison 2015/2016:
24.10.15: Hintertuxer Gletscher / 12.12.15: Kitzbühel / 22.12.15: Zillertal 3000 (Mayrhofen) / 08.01.16: Zillertal Arena / 06.02.16: Skiwelt / 12.02.16: Saalbach / 13.03.16: Warth (Arlberg) / 27.03.16: Skiwelt

Benutzeravatar
margau
Administrator
Beiträge: 664
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von margau » 22.08.2018 - 20:16

David93 hat geschrieben:
22.08.2018 - 19:51
Bestimmt. Bei mir mit Lesezeichen ist es das selbe. Gebe ich die Adresse ein, komme ich direkt drauf.
Hi,
ich habe nochmal ein bisschen an den Weiterleitungen gedreht,
jetzt sollte es passen.

Viele Grüße
margau

Benutzeravatar
David93
Nebelhorn (2224m)
Beiträge: 2453
Registriert: 12.11.2011 - 18:57
Skitage 17/18: 5
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: In Bayerns Mitte
Hat sich bedankt: 10 Mal
Danksagung erhalten: 6 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von David93 » 22.08.2018 - 20:21

Läuft! :top: :D
Skisaison 2017/2018:
20.12.17: Skiwelt / 25.12.17: Saalbach / 24.02.18: Zillertal Arena / 24.03.18: Skiwelt / 06.04.18: Arlberg

Skisaison 2016/2017:
31.10.16: Hintertuxer Gletscher / 04.12.16: Skiwelt / 09.12.16: Saalbach / 22.12.16: Saalbach / 31.12.16: Mayrhofen / 25.01.17: Skiwelt / 17.03.17: Kaltenbach / 10.04.17: Zillertal Arena

Skisaison 2015/2016:
24.10.15: Hintertuxer Gletscher / 12.12.15: Kitzbühel / 22.12.15: Zillertal 3000 (Mayrhofen) / 08.01.16: Zillertal Arena / 06.02.16: Skiwelt / 12.02.16: Saalbach / 13.03.16: Warth (Arlberg) / 27.03.16: Skiwelt

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
starli
Ski to the Max
Beiträge: 16965
Registriert: 16.04.2002 - 19:39
Skitage 17/18: 106
Skitage 18/19: 2
Ski: ja
Snowboard: nein
Ort: Innsbruck/Austria
Hat sich bedankt: 7 Mal
Danksagung erhalten: 75 Mal
Kontaktdaten:

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von starli » 23.08.2018 - 12:46

Die [ youtube ] - Links werden noch mit http:// ausgegeben.

margau hat geschrieben:Unser Imageproxy wird auch eingesetzt - d.h., euer Browser baut keine direkte Verbindung mehr zu externen Bilderhostern auf, sondern nur noch zum Imageproxy des Alpinforums (erkennbar unter cdn.alpinforum.com).

Insbesondere für eure Sicherheit ist das Vorteilhaft, da ihr nun weniger externe Server im Hintergrund "kontaktiert".
- für die Sicherheit dürfte das m.E. eher egal sein bzw. evtl. sogar nachteilig, wenn ein "virenverseuchtes" Bild über eure https-Leitung kommt?

- für euch dürfte es problematischer sein, weil ihr dann ggf. schneller kopiergeschützte Bilder auf dem Server habt; keine Ahnung wie das Image-Hoster sehen, aber evtl. hat da manch einer auch was dagegen, wenn die Bilder von einem anderen Server zwischengespeichert werden?

- sind die Bilder dann auch eine Zeit lang online, wenn der echte Server offline ist? Also cached ihr die Bilder auch eine Zeit lang?

- für meinen Webserver wird das vmtl. weniger Traffic bedeuten, für euch dagegen viel, viel, viel mehr Traffic, ggf. wird die Bildladezeit dann auch für alle viel langsamer, wenn alles über euren Server geht ..

- ich versteh natürlich den Sinn und die Notwendigkeit dieses image-proxy für die einfacheren User dahinter. Allerdings versteh ich nicht ganz die Notwendigkeit der Forums-Umstellung auf HTTPS - von den Login/Passwortändern-Seiten mal abgesehen wäre das doch komplett egal, ob so ein Bericht nun via http oder https geschrieben und angezeigt wird?! (Wohl nur für Safety-First-Paranoiker nötig. Obwohl, die findet man ja eh recht häufig im Ski-Umfeld. Siehe Sicherheitsbügeldiskussion, siehe Helmdiskussion ...)
- Neu: Überblick Berichte Ski-Saison 1.10.2017-30.9.2018 (106 Tage, 73 Gebiete)
- Alternatives, übersichtlicheres und kompakteres Alpinforum-Design gewünscht? Hier lesen und gratis installieren: http://www.alpinforum.com/forum/viewtop ... 13&t=57692
- Mein Amiga-Retro-Style für Windows: https://www.wincustomize.com/explore/windowblinds/8805/

Benutzeravatar
NeusserGletscher
Feldberg (1493m)
Beiträge: 1644
Registriert: 01.04.2010 - 16:45
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 2 Mal
Danksagung erhalten: 4 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von NeusserGletscher » 23.08.2018 - 13:28

Ist das am Ende vielleicht sogar kontraproduktiv? Wie viele andere auch nutze ich scriptblocker, die url basierend sind. Wenn aber nun alles durch den AF Proxy geschleust wird, dann kann der Blocker nicht mehr fremde und möglicherweise kompromittierte Inhalte blocken.

Benutzeravatar
margau
Administrator
Beiträge: 664
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von margau » 23.08.2018 - 13:47

Hallo,
NeusserGletscher hat geschrieben:
23.08.2018 - 13:28
Ist das am Ende vielleicht sogar kontraproduktiv? Wie viele andere auch nutze ich scriptblocker, die url basierend sind. Wenn aber nun alles durch den AF Proxy geschleust wird, dann kann der Blocker nicht mehr fremde und möglicherweise kompromittierte Inhalte blocken.
Wir erlauben nur die Mime-Types von Bildern -> Scripts sollten nicht durchkommen, wir Filtern da extra nochmal.
starli hat geschrieben:
23.08.2018 - 12:46
Die [ youtube ] - Links werden noch mit http:// ausgegeben.
Schau ich mir nochmal an, bisher werden nur die Bilder angepasst.
starli hat geschrieben:
23.08.2018 - 12:46
- für die Sicherheit dürfte das m.E. eher egal sein bzw. evtl. sogar nachteilig, wenn ein "virenverseuchtes" Bild über eure https-Leitung kommt?
Naja, ist https, und wir Filtern nach Mime-Typ. Der Nutzer baut nurnoch indirekt eine Verbindung zu einem anderen Server auf, dazwischen Filtern wir auch nochmal nach Bildern raus.
starli hat geschrieben:
23.08.2018 - 12:46
- für euch dürfte es problematischer sein, weil ihr dann ggf. schneller kopiergeschützte Bilder auf dem Server habt; keine Ahnung wie das Image-Hoster sehen, aber evtl. hat da manch einer auch was dagegen, wenn die Bilder von einem anderen Server zwischengespeichert werden?
Aus diesem Grund machen wir kein wirkliches Caching, nur "durchleiten". Vielleicht wird es demnächst noch sehr kurzfristiges Caching geben (maximal in der Dimension Stunden)
starli hat geschrieben:
23.08.2018 - 12:46
- sind die Bilder dann auch eine Zeit lang online, wenn der echte Server offline ist? Also cached ihr die Bilder auch eine Zeit lang?
Nein, oder nur im Zeitraum von wenigen Minuten/Stunden.
starli hat geschrieben:
23.08.2018 - 12:46
- für meinen Webserver wird das vmtl. weniger Traffic bedeuten, für euch dagegen viel, viel, viel mehr Traffic, ggf. wird die Bildladezeit dann auch für alle viel langsamer, wenn alles über euren Server geht ..
Ich beobachte die Antwortzeiten, aber das ist generell eine Vergleichsweise "simple" Aufgabe, die gut skaliert.

starli hat geschrieben:
23.08.2018 - 12:46
- ich versteh natürlich den Sinn und die Notwendigkeit dieses image-proxy für die einfacheren User dahinter. Allerdings versteh ich nicht ganz die Notwendigkeit der Forums-Umstellung auf HTTPS - von den Login/Passwortändern-Seiten mal abgesehen wäre das doch komplett egal, ob so ein Bericht nun via http oder https geschrieben und angezeigt wird?! (Wohl nur für Safety-First-Paranoiker nötig. Obwohl, die findet man ja eh recht häufig im Ski-Umfeld. Siehe Sicherheitsbügeldiskussion, siehe Helmdiskussion ...)
Wenn man heutzutage einen Admin/Webentwickler etc. fragt, ist https pflicht, für egal was. Siehe auch die neuste Entwicklung in Google Chrome.

Hier geht es insbesondere auch um Cookies und Zugangsdaten, mit denen man - einmal geklaut - viel böses anstellen könnte.
HTTPS ist mittlerweile einfach Standard (siehe auch DSGVO).

Viele Grüße
margau

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
margau
Administrator
Beiträge: 664
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von margau » 09.09.2018 - 10:59

Hallo zusammen,
noch ein kurzer Hinweis:
Auch dieses Jahr gibt es wieder einen Photowettbewerb,
alles weitere hier:
https://www.alpinforum.com/forum/viewto ... 38&t=60053

Viele Grüße
margau

Benutzeravatar
Talabfahrer
Rigi-Kulm (1797m)
Beiträge: 1890
Registriert: 08.02.2009 - 15:52
Skitage 17/18: 97
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Grenznahes (A/D) Inntal
Hat sich bedankt: 0
Danksagung erhalten: 7 Mal
Kontaktdaten:

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von Talabfahrer » 09.09.2018 - 12:24

Zur Vorschau von YouTube-Videos: Im Augenblick (9.9.2018) wird nur ein leerer Rahmen für die Vorschau angezeigt, aber das Vorschaubild nicht. Hängt das vielleicht mit der Umstellung auf https zusammen? Ausschnitt aus dem Seitenquelltext der derzeit ziemlich kärglich aussehenden Diskussionsfolge, in dem die YouTube-Links nur mit "http" angegeben sind: Seilbahnvideos bei YouTube und co.

Code: Alles auswählen

<iframe width="425" height="355" src="http://www.youtube.com/embed/aovEHb7fITY?wmode=transparent" frameborder="0" allowfullscreen=""></iframe><br><span style="font-weight:bold"><a href="http://de.youtube.com/watch?v=aovEHb7fITY" target="_blank" rel="noreferrer">Direktlink</a></span><br></span></body></html>
Die YouTube-Adressen sollten eigentlich auch mit https funktionieren.

Benutzeravatar
margau
Administrator
Beiträge: 664
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von margau » 09.09.2018 - 13:16

Talabfahrer hat geschrieben:
09.09.2018 - 12:24
Zur Vorschau von YouTube-Videos: Im Augenblick (9.9.2018) wird nur ein leerer Rahmen für die Vorschau angezeigt, aber das Vorschaubild nicht. Hängt das vielleicht mit der Umstellung auf https zusammen? Ausschnitt aus dem Seitenquelltext der derzeit ziemlich kärglich aussehenden Diskussionsfolge, in dem die YouTube-Links nur mit "http" angegeben sind: Seilbahnvideos bei YouTube und co.

Code: Alles auswählen

<iframe width="425" height="355" src="http://www.youtube.com/embed/aovEHb7fITY?wmode=transparent" frameborder="0" allowfullscreen=""></iframe><br><span style="font-weight:bold"><a href="http://de.youtube.com/watch?v=aovEHb7fITY" target="_blank" rel="noreferrer">Direktlink</a></span><br></span></body></html>
Die YouTube-Adressen sollten eigentlich auch mit https funktionieren.
Sollte wieder gehen,

Viele Grüße
margau

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
margau
Administrator
Beiträge: 664
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von margau » 16.09.2018 - 19:37

Hallo zusammen,
ich habe dieses Wochenende den Mailserver umgebaut/umgezogen - eigentlich sollten die Benachrichtigungen jetzt besser durch Spamfilter etc. durchkommen.

Falls jemandem in den nächsten Tagen trotzdem Unregelmäßigkeiten auffallen (Benachrichtigung landet im Spam oder kommt gar nicht an obwohl erwartet), wäre es gut, wenn ihr euch meldet :D

Viele Grüße
margau

Rüganer
Alpspitze (2628m)
Beiträge: 2713
Registriert: 04.02.2007 - 21:39
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Insel Rügen
Hat sich bedankt: 8 Mal
Danksagung erhalten: 3 Mal

Re: Diskussion zu "Neues auf Alpinforum.com"

Beitrag von Rüganer » 11.10.2018 - 15:13

Großen Dank für den Danke- Bottom !
Folgende Benutzer bedankten sich beim Autor Rüganer für den Beitrag (Insgesamt 3):
Tommi2015noisikrimmler

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Antworten

Zurück zu „Alpinforum|Neuigkeiten!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste