Lange Ladezeiten

alles was neu ist und allgemeine Themen
Forumsregeln
Bitte beachte unsere Forum Netiquette
Antworten
Benutzeravatar
RogerWilco
Vogelsberg (520m)
Beiträge: 670
Registriert: 12.12.2011 - 14:24
Skitage 17/18: 36
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 4 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

Lange Ladezeiten

Beitrag von RogerWilco » 16.03.2016 - 11:48

Hallo,
ich habe in letzter Zeit das Problem, dass die Seiten im Forum sehr lange laden (zum Teil verschwindet der Spinner im Tab gar nicht). Sichtbar ist es vor allem am Header. Laut Netzwerk-Monitor dieser Request:
http://www.alpinforum.com/forum/styles/ ... header.php

Ob das die Ursache für das Problem ist, weiß ich nicht. Kann das jemand anderes bestätigen?

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

kaldini
Moderator
Beiträge: 4502
Registriert: 19.08.2002 - 22:17
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Wörgl
Hat sich bedankt: 0
Danksagung erhalten: 8 Mal

Re: Lange Ladezeiten

Beitrag von kaldini » 16.03.2016 - 12:09

geh doch mal bitte in dein Profil und anschliessend in die Einstellungen. Wechsel doch bitte mal auf das alpinforum 2016 Layout.

Ist es dann schneller?
Leider kein echter Skifahrer.

Benutzeravatar
RogerWilco
Vogelsberg (520m)
Beiträge: 670
Registriert: 12.12.2011 - 14:24
Skitage 17/18: 36
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 4 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

Re: Lange Ladezeiten

Beitrag von RogerWilco » 16.03.2016 - 12:29

Ich habe es auf das 2016 Layout umgestellt, aber das Problem ist das selbe. Benutze übrigens Chrome, aber habe es gerade mal mit Edge getestet und auch da lädt der Header über 12s.

Benutzeravatar
RogerWilco
Vogelsberg (520m)
Beiträge: 670
Registriert: 12.12.2011 - 14:24
Skitage 17/18: 36
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 4 Mal
Danksagung erhalten: 6 Mal
Kontaktdaten:

Re: Lange Ladezeiten

Beitrag von RogerWilco » 19.03.2016 - 11:21

Es ist jetzt übrigens deutlich besser geworden (unter 1s).
Könnte natürlich noch viel besser sein, wenn diese header.php ein Cache Response Header zurückliefern würde. :)

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
T60
Großer Müggelberg (115m)
Beiträge: 408
Registriert: 27.10.2009 - 16:41
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Bayerischer Wald
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

Re: Lange Ladezeiten

Beitrag von T60 » 19.03.2016 - 11:41

Es wäre allgemein sinnvoll solche Header konsequent über das ganze Forum zu verwenden. Vor allem bei statischen Ressourcen, wie Bildern / JS / CSS kann man hier in jedem Fall 1 Woche oder mehr einstellen. Das spaart auf dem Forenserver nicht nur Rechenleistung und Bandbreite, sondern verbessert auch die Ladezeiten.
Außerdem würde ich das Bild als JPG anstatt von PNG mit ausliefern, da das bei gleicher oder kleinerer Größe eine bessere Qualität (v.a. mehr Farben) mitbringt.

Ich habe als Zwischenlösung einfach den Header über meinen Adblocker entfernt, dann bleibt die Ladezeit normal. Dazu einfach folgende Zeile in den eigenen Filtern eintragen:

Bzw. folgende Zeile, wenn man das neue Layout verwendet:

Benutzeravatar
David93
Nebelhorn (2224m)
Beiträge: 2468
Registriert: 12.11.2011 - 18:57
Skitage 17/18: 5
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: In Bayerns Mitte
Hat sich bedankt: 13 Mal
Danksagung erhalten: 10 Mal

Re: Lange Ladezeiten

Beitrag von David93 » 19.03.2016 - 11:57

Andere Frage:
Bin bei sowas kein Experte, aber nur mal aus Interesse: Was hat es mit den zwei verschiedenen Layouts auf sich? Kommt das 2016er irgendwann für alle und gibts da abgesehen von der Optik noch weitere Unterschiede?
Skisaison 2017/2018:
20.12.17: Skiwelt / 25.12.17: Saalbach / 24.02.18: Zillertal Arena / 24.03.18: Skiwelt / 06.04.18: Arlberg

Skisaison 2016/2017:
31.10.16: Hintertuxer Gletscher / 04.12.16: Skiwelt / 09.12.16: Saalbach / 22.12.16: Saalbach / 31.12.16: Mayrhofen / 25.01.17: Skiwelt / 17.03.17: Kaltenbach / 10.04.17: Zillertal Arena

Skisaison 2015/2016:
24.10.15: Hintertuxer Gletscher / 12.12.15: Kitzbühel / 22.12.15: Zillertal 3000 (Mayrhofen) / 08.01.16: Zillertal Arena / 06.02.16: Skiwelt / 12.02.16: Saalbach / 13.03.16: Warth (Arlberg) / 27.03.16: Skiwelt

Benutzeravatar
starli
Ski to the Max
Beiträge: 17037
Registriert: 16.04.2002 - 19:39
Skitage 17/18: 106
Skitage 18/19: 9
Ski: ja
Snowboard: nein
Ort: Innsbruck/Austria
Hat sich bedankt: 21 Mal
Danksagung erhalten: 160 Mal
Kontaktdaten:

Re: Lange Ladezeiten

Beitrag von starli » 19.03.2016 - 20:50

David93 hat geschrieben:Kommt das 2016er irgendwann für alle
Na hoffentlich nicht, ich will das "uralte" Layout so lang weiterverwenden, wie möglich ;)
- Überblick Berichte Ski-Saison 1.10.2017-30.9.2018 (106 Tage, 73 Gebiete)
- Alternatives, übersichtlicheres und kompakteres Alpinforum-Design gewünscht? Hier lesen und gratis installieren: http://www.alpinforum.com/forum/viewtop ... 13&t=57692
- Mein Amiga-Retro-Style für Windows: https://www.wincustomize.com/explore/windowblinds/8805/

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
B-S-G
Rigi-Kulm (1797m)
Beiträge: 2038
Registriert: 12.11.2013 - 16:55
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Westerwald
Hat sich bedankt: 16 Mal
Danksagung erhalten: 18 Mal

Re: Lange Ladezeiten

Beitrag von B-S-G » 19.03.2016 - 21:55

Ich hab das neue Layout auch erst vor kurzem ausgetestet, aber nach 20 Minuten hab ich mich wieder für das Alte entscheiden, das war doch deutlich übersichtlicher.

Benutzeravatar
Ram-Brand
Ski to the Max
Beiträge: 11274
Registriert: 05.07.2002 - 20:04
Skitage 17/18: 12
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Hannover (Germany)
Hat sich bedankt: 8 Mal
Danksagung erhalten: 3 Mal
Kontaktdaten:

Re: Lange Ladezeiten

Beitrag von Ram-Brand » 21.03.2016 - 17:20

Sicher wird irgendwann auch das alte Design eingestellt. Nichts ist von Dauer.
Wann ist aber fraglich. Also keine Panik.
Bild Bild
Lift-World.info :: Entdecke die Welt der Seilbahntechnik - Liftdatenbank, Fotos & Videos von Liftanlagen, sowie Informationen über Seilbahntechnik und vieles mehr ...

Benutzeravatar
hebi
Administrator
Beiträge: 1437
Registriert: 10.04.2005 - 18:57
Skitage 17/18: 19
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Straubing
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

Re: Lange Ladezeiten

Beitrag von hebi » 22.03.2016 - 09:03

Offizielle Aussage zm Thema Layouts (da das hier schon angesprochen wurde):

Das aktuelle Standard-Layout ("alpinforum2011") ist nicht responsive, das neuere ("alpinforum2016") ist es bereits größtenteils. Wenn ich irgendwann mal wieder sehr viel Zeit habe, werde ich die restlichen Sachen, die für das 2016er Layout noch fehlen, nacharbeiten. Wenn dann niemand mehr meckert und alles soweit passt, wird das 2016er das neue Standard-Layout, das 2011er wird verschwinden.

Das ganz alte Layout, auf das Starli anspricht, wird wohl noch einige Zeit bleiben, wenn aber durch Forenupdates irgendwas an dem uralten Layout nicht mehr passt, dann bleibt das auch so. Sollte das dann zu krass werden, wird das uralte Layout auch verschwinden - ich werde hier definitiv keine Anpassungen mehr machen.
*sing* mia san vom Bayerwald - mia samma überoid - mia san da Wahnsinn mia san in *sing*

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
starli
Ski to the Max
Beiträge: 17037
Registriert: 16.04.2002 - 19:39
Skitage 17/18: 106
Skitage 18/19: 9
Ski: ja
Snowboard: nein
Ort: Innsbruck/Austria
Hat sich bedankt: 21 Mal
Danksagung erhalten: 160 Mal
Kontaktdaten:

Re: Lange Ladezeiten

Beitrag von starli » 22.03.2016 - 12:10

Das Lade-Problem hab ich mit dem "uralten" Style übrigens auch schon seit einiger Zeit immer wieder mal mehr mal weniger störend (Heute eher mehr, heute nützt nicht mal ein "Stop+Reload", die Seite bleibt weiß), ich schob es aber eher auf eins der unsäglich automatischen Chrome-Updates, weil es irgendwann plötzlich anfing...
- Überblick Berichte Ski-Saison 1.10.2017-30.9.2018 (106 Tage, 73 Gebiete)
- Alternatives, übersichtlicheres und kompakteres Alpinforum-Design gewünscht? Hier lesen und gratis installieren: http://www.alpinforum.com/forum/viewtop ... 13&t=57692
- Mein Amiga-Retro-Style für Windows: https://www.wincustomize.com/explore/windowblinds/8805/

Whistlercarver
Ruwenzori (5119m)
Beiträge: 5315
Registriert: 26.09.2008 - 20:01
Skitage 17/18: 36
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Schwarzwald auf 1000m
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Lange Ladezeiten

Beitrag von Whistlercarver » 22.03.2016 - 19:35

Beim 2016er Layout geht das Headerbild bei mir über die Navigationsleiste drüber, so dass ich nur noch den unteren Rand der Buchstaben sehen und die Wörter nicht mehr anklicken kann.

Marci
Großer Müggelberg (115m)
Beiträge: 131
Registriert: 03.08.2010 - 20:11
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Re: Lange Ladezeiten

Beitrag von Marci » 22.03.2016 - 20:35

starli hat geschrieben:Chrome
Was erwartet man da schon ;-)

Hatte noch nie Ladeprobleme mit dem "uralt" Layout.
Skitage 16/17: 49
AT: 17x Ischgl, 10x Serfaus, 10x Saalbach, 6x Kitzbühel, 1x Sölden, 1x Obergurgl, 1x Pitztaler Gletscher, 1x Nauders
CH: 2x St. Moritz

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Antworten

Zurück zu „Alpinforum|Neuigkeiten!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste