Fehler im Forum 3.0

Forumsregeln
Bitte beachte unsere Forum Netiquette
Antworten
gfm49
Fichtelberg (1214,6m)
Beiträge: 1419
Registriert: 11.02.2009 - 19:41
Skitage 18/19: 0
Skitage 19/20: 0
Skitage 20/21: 0
Ski: nein
Snowboard: nein
Hat sich bedankt: 19 Mal
Danksagung erhalten: 256 Mal

Re: Fehler im Forum 3.0

Beitrag von gfm49 » 04.07.2020 - 23:43

Kann ich bestätigen (im Moment mit Android unterwegs)


Weilerking
Administrator
Beiträge: 80
Registriert: 17.09.2014 - 18:49
Skitage 18/19: 0
Skitage 19/20: 0
Skitage 20/21: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 3 Mal
Danksagung erhalten: 25 Mal

Re: Fehler im Forum 3.0

Beitrag von Weilerking » 05.07.2020 - 10:03

Gestern wurde der komplette Server neugestartet. Da lief wohl nicht alles direkt auf Anhieb.
Zumindest bei mir funktionieren jetzt aber alle genannten Beispiele wieder.

Falls es doch noch Probleme gibt bitte melden!

gfm49
Fichtelberg (1214,6m)
Beiträge: 1419
Registriert: 11.02.2009 - 19:41
Skitage 18/19: 0
Skitage 19/20: 0
Skitage 20/21: 0
Ski: nein
Snowboard: nein
Hat sich bedankt: 19 Mal
Danksagung erhalten: 256 Mal

Re: Fehler im Forum 3.0

Beitrag von gfm49 » 05.07.2020 - 10:26

Jedenfalls beim obigen Link von Talabfahrer geht es.

Online
Benutzeravatar
da_Woifi
Großer Müggelberg (115m)
Beiträge: 318
Registriert: 21.11.2006 - 17:01
Skitage 18/19: 0
Skitage 19/20: 0
Skitage 20/21: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 102 Mal
Danksagung erhalten: 28 Mal

Re: Fehler im Forum 3.0

Beitrag von da_Woifi » 10.08.2020 - 22:45

Das SSL-Zertifikat ist vorhin abgelaufen, daher zeigt der Firefox einen Fehler an...

Weilerking
Administrator
Beiträge: 80
Registriert: 17.09.2014 - 18:49
Skitage 18/19: 0
Skitage 19/20: 0
Skitage 20/21: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 3 Mal
Danksagung erhalten: 25 Mal

Re: Fehler im Forum 3.0

Beitrag von Weilerking » 11.08.2020 - 14:03

Alle Zertifikate sind erneuert worden. Müsste jetzt wieder alles problemlos laufen...

Benutzeravatar
icedtea
Nebelhorn (2224m)
Beiträge: 2279
Registriert: 23.10.2018 - 13:40
Skitage 18/19: 14
Skitage 19/20: 13
Skitage 20/21: 0
Ski: ja
Snowboard: nein
Ort: Rhein-Main-Tiefebene
Hat sich bedankt: 2281 Mal
Danksagung erhalten: 1111 Mal

Re: Fehler im Forum 3.0

Beitrag von icedtea » 17.08.2020 - 11:14

Hallo,
anbei Screenshot von Google Chrome auf meinem Desktop auf der Arbeit. Auf dem Smartphone und beim Internetexplorer habe ich das Problem nicht.
Evtl. wieder ein Zertifikate Thema?
Grüße
20200817_110941.jpg
20200817_110941.jpg (1.08 MiB) 2258 mal betrachtet
Wo ich schon war:
Hochzeiger (1989), Ski-Zillertal 3000 außer Gletscher (viele Jahre ab 1993 :wink:), Kronplatz (2006), Söllereck (2008), Hauser Kaibling (2009 und 2014), Wildkogel (2010 - 2012), Maiskogel, Pass Thurn/Resterhöhe; Schmittenhöhe (2013), Hochzillertal/Hochfügen, Spieljoch (2016 - 2019), Alpendorf/Wagrain/Flachau (2015 und 2018), Damüls/Mellau (2017), Planai/Hochwurzen (2019), Willingen (2019), Schnalstaler Gletscher (2019), Laax, Silvretta-Montafon, Brandnertal, Golm (2020)
Was als nächstes kommt: wohl doch wieder Laax; hoffentlich

astrakid
Administrator
Beiträge: 14
Registriert: 08.08.2017 - 19:27
Skitage 18/19: 12
Skitage 19/20: 14
Skitage 20/21: 0
Ski: ja
Snowboard: nein
Ort: NRW
Hat sich bedankt: 6 Mal
Danksagung erhalten: 3 Mal

Re: Fehler im Forum 3.0

Beitrag von astrakid » 17.08.2020 - 12:07

Bitte Mal den Browser Cache löschen. Das Zertifikat ist definitiv gültig.
Gruss,
André

Edit: oder im inkognito Modus versuchen, dann sollte auch nicht auf Cache etc zurückgegriffen werden
Folgende Benutzer bedankten sich beim Autor astrakid für den Beitrag:
icedtea


Benutzeravatar
starli
Ski to the Max
Beiträge: 19002
Registriert: 16.04.2002 - 19:39
Skitage 18/19: 119
Skitage 19/20: 104
Skitage 20/21: 1
Ski: ja
Snowboard: nein
Ort: Innsbruck/Austria
Hat sich bedankt: 566 Mal
Danksagung erhalten: 1967 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von starli » 18.08.2020 - 12:52

Ich hab auch das Problem, aber nur bei
https://alpinforum.com
nicht bei
https://www.alpinforum.com
Folgende Benutzer bedankten sich beim Autor starli für den Beitrag:
GIFWilli59
- NEU: Überblick Berichte Ski-Saison 1.10.2019-30.9.2020 (104 Tage, 66 Gebiete)
- Alternatives, übersichtlicheres und kompakteres Alpinforum-Design gewünscht? Hier lesen und gratis installieren: http://www.alpinforum.com/forum/viewtop ... 13&t=57692

Online
Benutzeravatar
GIFWilli59
Zuckerhütl (3507m)
Beiträge: 3700
Registriert: 02.11.2014 - 21:50
Skitage 18/19: 36
Skitage 19/20: 32
Skitage 20/21: 0
Ski: ja
Snowboard: nein
Ort: Nordhessen/Mainfranken
Hat sich bedankt: 2020 Mal
Danksagung erhalten: 951 Mal

Re: Fehler im Forum 3.0

Beitrag von GIFWilli59 » 21.08.2020 - 00:06

Ich wollte auch noch einen Fehler melden, der die Anzeige der Seitenzahlen betrifft.
Bild

Eigentlich sollte die aktuelle Seite blau markiert sein und nicht der Bindestrich daneben.
Bis vor ein paar Wochen war das auch noch so, aber seit mind. 2 Wochen leider nicht mehr.

daho
Großer Müggelberg (115m)
Beiträge: 244
Registriert: 04.04.2019 - 22:29
Skitage 18/19: 36
Skitage 19/20: 37
Skitage 20/21: 0
Ski: ja
Snowboard: nein
Ort: Oberkärnten
Hat sich bedankt: 142 Mal
Danksagung erhalten: 69 Mal

Re: Fehler im Forum 3.0

Beitrag von daho » 01.09.2020 - 21:34

Was hat es damit auf sich? Passiert immer wieder, wenn Bilder nicht direkt im Forum hochgeladen werden.
Bildschirmfoto vom 2020-09-01 21-32-29.jpg
This account is in read only - mode.

Weilerking
Administrator
Beiträge: 80
Registriert: 17.09.2014 - 18:49
Skitage 18/19: 0
Skitage 19/20: 0
Skitage 20/21: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 3 Mal
Danksagung erhalten: 25 Mal

Re: Fehler im Forum 3.0

Beitrag von Weilerking » 04.09.2020 - 15:16

daho hat geschrieben:
01.09.2020 - 21:34
Was hat es damit auf sich? Passiert immer wieder, wenn Bilder nicht direkt im Forum hochgeladen werden.
Da hatte sich der foreninterne Imageproxy aufgehängt.
Kommt leider hin und wieder vor und unser Monitoring ist leider (noch) nicht so weit das abzudecken.

Sollte sowas vorkommen gerne auch per PM an mich oder astrakid
Folgende Benutzer bedankten sich beim Autor Weilerking für den Beitrag:
daho

daho
Großer Müggelberg (115m)
Beiträge: 244
Registriert: 04.04.2019 - 22:29
Skitage 18/19: 36
Skitage 19/20: 37
Skitage 20/21: 0
Ski: ja
Snowboard: nein
Ort: Oberkärnten
Hat sich bedankt: 142 Mal
Danksagung erhalten: 69 Mal

Re: Fehler im Forum 3.0

Beitrag von daho » 17.10.2020 - 15:16

Was ist hier passiert? Sieht man in einigen Beiträgen :wink:
Dateianhänge
Bildschirmfoto vom 2020-10-17 15-15-10.jpg
Bildschirmfoto vom 2020-10-17 15-15-10.jpg (7.73 KiB) 334 mal betrachtet
This account is in read only - mode.

Benutzeravatar
maba04
Moderator
Beiträge: 1515
Registriert: 19.07.2019 - 17:35
Skitage 18/19: 25
Skitage 19/20: 16
Skitage 20/21: 0
Ski: ja
Snowboard: nein
Ort: Nordöstlich von Hamburg
Hat sich bedankt: 622 Mal
Danksagung erhalten: 741 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von maba04 » 17.10.2020 - 15:21

Diese nicht angezeigten Grafiken sind die Emojis, die man auf den Handy-Tastaturen auswählen kann. Bis Weihnachten letztes Jahr wurden die noch angezeigt.
Das hatten wir Ende Januar bereits mal diskutiert: viewtopic.php?f=13&t=26485&start=725#p5233168
Werde das Problem aber nochmal weiterleiten ;-)!
Benjamin Franklin: “Those who would give up essential liberty to purchase a little temporary safety, deserve neither liberty nor safety.” (inspired through miki)

Geplant Winter 2020/21 (ca. 31x Ski): 20.-27.12.2020 Pinzgau, 29.12.2020-03.01.2021 Osttirol, 18.-21.02.2021 Schladming, 02.-09.04.2021 Lungau, 11.-16.04.2021 Ötztal
Berichte: Ski Hintertux 07.2020 | Tuxertal 07.2020 | Ski Kitzsteinhorn 07.2020 | Pinzgau 06.2020 | Ski Pinzgau 12.2019
Winter 2019/20 (16x Ski): 5x Schmittenhöhe, 4x Kitzsteinhorn, je 3x Saalbach, Hintertux, 1x Hochkönig Winter 2018/19 (25x Ski): 8x Schmittenhöhe, je 4x Silvretta Arena, Obertauern, 2x Kitzsteinhorn, je 1x Rauris, Hochkönig, Saalbach, Kappl, See, Galtür, Großeck-Speiereck Winter 2017/18 (31x Ski): 7x Zillertal Arena, 5x 4-Berge-Skischaukel, 4x Schmittenhöhe, je 3x Großeck-Speiereck, Fanningberg, Katschberg, Obertauern, 1½x Kitzsteinhorn, 1x Fageralm, ½x Maiskogel


Ralf321
Vogelsberg (520m)
Beiträge: 778
Registriert: 04.07.2015 - 12:08
Skitage 18/19: 0
Skitage 19/20: 0
Skitage 20/21: 0
Ski: nein
Snowboard: ja
Hat sich bedankt: 113 Mal
Danksagung erhalten: 96 Mal

Re: Fehler im Forum 3.0

Beitrag von Ralf321 » 17.10.2020 - 16:04

GIFWilli59 hat geschrieben:
21.08.2020 - 00:06
Ich wollte auch noch einen Fehler melden, der die Anzeige der Seitenzahlen betrifft.
Bild

Eigentlich sollte die aktuelle Seite blau markiert sein und nicht der Bindestrich daneben.
Bis vor ein paar Wochen war das auch noch so, aber seit mind. 2 Wochen leider nicht mehr.
Da ist bei mir auch noch so. Safaris iPad iOS 12

daho
Großer Müggelberg (115m)
Beiträge: 244
Registriert: 04.04.2019 - 22:29
Skitage 18/19: 36
Skitage 19/20: 37
Skitage 20/21: 0
Ski: ja
Snowboard: nein
Ort: Oberkärnten
Hat sich bedankt: 142 Mal
Danksagung erhalten: 69 Mal

Re: Fehler im Forum 3.0

Beitrag von daho » 17.10.2020 - 16:35

maba04 hat geschrieben:
17.10.2020 - 15:21
Diese nicht angezeigten Grafiken sind die Emojis, die man auf den Handy-Tastaturen auswählen kann. Bis Weihnachten letztes Jahr wurden die noch angezeigt.
Das hatten wir Ende Januar bereits mal diskutiert: viewtopic.php?f=13&t=26485&start=725#p5233168
Werde das Problem aber nochmal weiterleiten ;-)!
Sorry hab ich vergessen, oder übersehen. :mrgreen:

Das heißt also die hier verwendete Schriftart unterstützt keine Unicode - Emojis, oder? Sonst würde:
🚡 (https://emojipedia.org/aerial-tramway/)
richtig angezeigt werden.
This account is in read only - mode.

Ralf321
Vogelsberg (520m)
Beiträge: 778
Registriert: 04.07.2015 - 12:08
Skitage 18/19: 0
Skitage 19/20: 0
Skitage 20/21: 0
Ski: nein
Snowboard: ja
Hat sich bedankt: 113 Mal
Danksagung erhalten: 96 Mal

Re: Fehler im Forum 3.0

Beitrag von Ralf321 » 17.10.2020 - 18:14

daho hat geschrieben:
17.10.2020 - 16:35
maba04 hat geschrieben:
17.10.2020 - 15:21
Diese nicht angezeigten Grafiken sind die Emojis, die man auf den Handy-Tastaturen auswählen kann. Bis Weihnachten letztes Jahr wurden die noch angezeigt.
Das hatten wir Ende Januar bereits mal diskutiert: viewtopic.php?f=13&t=26485&start=725#p5233168
Werde das Problem aber nochmal weiterleiten ;-)!
Sorry hab ich vergessen, oder übersehen. :mrgreen:

Das heißt also die hier verwendete Schriftart unterstützt keine Unicode - Emojis, oder? Sonst würde:
🚡 (https://emojipedia.org/aerial-tramway/)
richtig angezeigt werden.
Der Editor 🚡 kann es nur das Forum zeigts dann nicht an. 🏂
Folgende Benutzer bedankten sich beim Autor Ralf321 für den Beitrag:
daho

Benutzeravatar
F. Feser
Administrator
Beiträge: 9388
Registriert: 27.03.2002 - 21:04
Skitage 18/19: 35
Skitage 19/20: 8
Skitage 20/21: 0
Ski: ja
Snowboard: nein
Ort: Renningen
Hat sich bedankt: 94 Mal
Danksagung erhalten: 456 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von F. Feser » 17.10.2020 - 20:50

Sollte jetzt gehen - danke an unsere Technikjungs!


Jetzt hier wieder die Danksagungen absahnen 😜😜 - Weilerking
Jetzt Neu - Werbefrei: Alpinforum PRO - Für die Freiheit!Mehr Infos hier - KLICK


Antworten

Zurück zu „Alpinforum|Neuigkeiten!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste