• Willkommen im neuen Alpinforum!

    Das Alpinforum ist erfolgreich auf die neue Forensoftware XenForo umgezogen. Benutzerkonten und Foreninhalte wurden übernommen, sodass ihr euch wie gewohnt anmelden könnt.

    Schaut euch gerne um und probiert die neuen Funktionen aus. Solltet ihr Fehler oder Unstimmigkeiten entdecken, meldet sie bitte im entsprechenden Thema.

    Alle Informationen zur Migration und zum neuen Forum findet ihr hier:

    Zur ausführlichen Ankündigung

    Viel Spaß im neuen Alpinforum!

    Euer Alpinforum-Team

Wiki News

k2k

Disteghil Sar (7885m)
Ich habe vorhin eine neue Version der Wiki-Software (1.5.4) eingespielt.

Bei Fehlern bitte melden.
 
Ein paar Leute haben vielleicht schon die neue Anzeige der letzten Wiki-Änderungen auf der Portalseite entdeckt, die dort seit ein paar Tagen installiert ist.
Bei dem Script dazu handelt es sich um eine Eigenkonstruktion. Ich habe eben einige Fehler beseitigt, kann aber nicht ausschließen, daß es noch weitere gibt, die ich bisher übersehen habe. Wer also noch was findet, bitte PN an mich.

(Kategorien werden falsch verlinkt, das ist bereits bekannt)
 
Nach dem Update des MySQL-Servers wurde nun auch die neueste Version des Wikis (Mediawiki v1.6.7) eingespielt.

Aus den Release Notes:

=== What's new in 1.6 ===

User interface:
* The account creation form has been separated from the user login form.
* Page protection/unprotection uses a new, expanded form

Templates:
* Categories and "what links here" now update as expected when adding or
removing links in a template.
* Template parameters can now have default values, as {{{name|default value}}}

Uploads:
* Optional support for rasterizing SVG images to PNG for inline dislay

Feeds:
* Feed generation upgraded to Atom 1.0
* Diffs in RSS and Atom feeds are now colored for improved readability.

Database:
* MySQL 3.23.x support dropped; 4.0 or later required
* Experimental support for Unicode mode of MySQL 4.1/5.0 (moderately tested)
* Experimental Oracle support (not well tested!)

Anti-spam extension support:
* Spam blacklist extension now has support for automated cleanup:
http://meta.wikimedia.org/wiki/SpamBlacklist_extension
* Support for a captcha extension to restrict automated spam edits:
http://meta.wikimedia.org/wiki/ConfirmEdit_extension

Numerous bug fixes and other behind-the-scenes changes have been made;
see the file HISTORY for a complete change list.
 
Fehler in der Datenbank
Aus AlpinWiki
Wechseln zu: Navigation, Suche
Es gab einen Syntaxfehler in der Datenbankabfrage. Die letzte Datenbankabfrage lautete:
(SQL-Abfrage versteckt)
aus der Funktion "SearchMySQL4::update". MySQL meldete den Fehler "1016: Can't open file: 'searchindex.MYI' (errno: 145) (localhost)".
Von "http://alpinwiki.alpinforum.com/index.php/Neue_Pistenraupen_06/07"

Das kam gerade (war schon öfters zu sehen - habe es bissher nur ignoriert.!)
 
Fehler in der Datenbank
Aus AlpinWiki
Für die Suchanfrage "Lesenswerte Berichte"
Wechseln zu: Navigation, Suche
Es gab einen Syntaxfehler in der Datenbankabfrage. Die letzte Datenbankabfrage lautete:
(SQL-Abfrage versteckt)
aus der Funktion "". MySQL meldete den Fehler "1016: Can't open file: 'searchindex.MYI' (errno: 145) (localhost)".
bekomme ich bei jeder Suchanfrage....
 
Nach nahezu vier Jahren(!) war es nun dank dem neuen Server endlich möglich, mal wieder ein Update der Wiki-Software einzuspielen. Deswegen war selbiges heute für ein paar Stunden offline.
Die eine oder andere kosmetische Anpassung folgt möglicherweise noch in nächster Zeit, das sollte aber ohne Beeinträchtigung der Verfügbarkeit vonstatten gehen.

Vielleicht mag ja der eine oder andere mal wieder ein bisschen was schreiben und so sein Wissen mit der Community teilen.

Neu ist das Forum nun unter wiki.alpinforum.com zu erreichen. Die alte Adresse besteht aber weiterhin parallel.

Was an der Software alles neu ist, muss ich selbst erst noch herausfinden ;-)

Allfällige Fehler bitte melden.
 
So wie ich das sehe gibt es bei Wiki jetzt auch Feeds.
Außerdem hat sich das Design etwas verändert bei manchen Seiten.
Eine Portal-Seite gibt es auch.

Weitere Änderungen konnte ich so auf die schnelle auch nicht sehen :-)
 
Ich habe unserem Wiki gerade eine kleine Frischzellenkur gegönnt. Nun werkelt die aktuelle MediaWiki-Version drunter.

Um dem Spam Herr zu werden, habe ich einige Änderungen in den Rechten vorgenommen. Die Standard-Einstellungen sind hier wohl etwas, sagen wir mal, großzügig ausgelegt. Des weiteren braucht man jetzt für die Registrierung eine gültige E-Mail-Adresse und man muss bei einigen Aktionen (wie eben z.B. bei der Registrierung) ein etwas umfangreicheres Captcha lösen.
 
Muss ich mich da neu registrieren? Wäre cool, wenn man da die Benutzer mit dem Forum verbinden könnte.
 
Ja - das Wiki is 'n eigenständiges System. Wobei die Registrierung schnell und einfach geht...
 
Zurück
Oben