Das Alpinforum wird ausschließlich durch Werbung finanziert.
Wir würden uns freuen, wenn du deinen Adblocker für das Alpinforum deaktivieren würdest! Danke!

Fehler im Forum 3.0

alles was neu ist und allgemeine Themen
Forumsregeln
Bitte beachte unsere Forum Netiquette
Antworten
Benutzeravatar
starli
Ski to the Max
Beiträge: 17365
Registriert: 16.04.2002 - 19:39
Skitage 17/18: 106
Skitage 18/19: 67
Ski: ja
Snowboard: nein
Ort: Innsbruck/Austria
Hat sich bedankt: 79 Mal
Danksagung erhalten: 476 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von starli » 11.03.2019 - 12:44

Jetzt gehen sie plötzlich wieder, also zumindet bei mir war es von 12:00-12:40, zuvor war ich nicht eingelgogt.
- Überblick Berichte Ski-Saison 1.10.2017-30.9.2018 (106 Tage, 73 Gebiete)
- Alternatives, übersichtlicheres und kompakteres Alpinforum-Design gewünscht? Hier lesen und gratis installieren: http://www.alpinforum.com/forum/viewtop ... 13&t=57692
- Mein Amiga-Retro-Style für Windows: https://www.wincustomize.com/explore/windowblinds/8805/

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
margau
Administrator
Beiträge: 865
Registriert: 03.02.2012 - 21:49
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 45 Mal
Danksagung erhalten: 115 Mal

Re: Fehler im Forum 3.0

Beitrag von margau » 11.03.2019 - 12:46

Habe den Imageproxy mal neu gestartet - gibt es beispielthreads, wo das immer noch Auftritt?

Viele Grüße
margau

Benutzeravatar
ski-chrigel
Ski to the Max
Beiträge: 10588
Registriert: 18.10.2010 - 09:43
Skitage 17/18: 142
Skitage 18/19: 115
Ski: ja
Snowboard: nein
Ort: Zentralschweiz/Graubünden
Hat sich bedankt: 299 Mal
Danksagung erhalten: 1091 Mal

Re: Fehler im Forum 3.0

Beitrag von ski-chrigel » 11.03.2019 - 13:49

Bei mir ist schon den ganzen Morgen alles da, inkl. meines Liveberichts heute aus dem Engadin.
2018/19:115Tg:21xLaax,19xKlewen,16xDolo,14xA’mattSedrunDisentis,9xH’ux,5xZ’matt,4xSölden,3xTitlis,3xPitztaler,3xMoritz,3xLHArosa,3xIschgl,2xGurgl,2xTux,je1xDavos,Frutt,Grüsch,SFL,SHLF,Z’arena,Aletsch,Monterosa
2017/18:143Tg:30xKlewen,25xLaax,15xA’mattSedrunDisentis,13xH’tux,9xDolo,7xSölden,7xIschgl,5xSt.Moritz,je4xLHArosa,Pitztaler,Titlis,je2xKauni,Z’arena,Tux,Frutt,je1xDavos,SFL,SHLF,Kitz,Stubai,Hasli,SFee,Osttirol,Kühtai,Hochzeiger,Savognin,Airolo
2016/17:127Tg:29xLaax,20xKlewen,14xH'tux,7xSölden,je6x3V,Moritz,Ischgl,je4xA'mattSedrun,Gurgl,Pitztaler,Stubai,je3xLHArosa,Titlis,SiMo,je2xTux,Kauni,SFL,Davos,je1xStelvio,Dolo,Skiwelt,SHLF,Galtür,Z'arena
2015/16:129Tg:29xLaax,24xKlewen,13xIschgl,8xGurgl,je7xSt.Moritz,H'tux,6xDolo,5xSFL,4xSölden,je3xL'heideArosa,Stubaigl.,Titlis,je2xDavos,Golm,SiMo, je1xPitztal,Tux,K'bühel,Stelvio,S.Fee,Sedrun,Nauders+Scuol,Pizol,O'saxen+Brigels,Arlb,Kauni
2014/15:121Tg 2013/14:65Tg 2012/13:48Tg 2011/12:62Tg 2010/11:83Tg

gfm49
Vogelsberg (520m)
Beiträge: 947
Registriert: 11.02.2009 - 19:41
Skitage 17/18: 0
Skitage 18/19: 0
Ski: nein
Snowboard: nein
Hat sich bedankt: 0
Danksagung erhalten: 15 Mal

Re: Fehler im Forum 3.0

Beitrag von gfm49 » 11.03.2019 - 14:19

Hier viewtopic.php?p=5198434#p5198317 sehe ich plötzlich nur noch Minibilder, kaum größer als Thumbnails; heute früh waren es noch "richtige" Bilder

Benutzeravatar
starli
Ski to the Max
Beiträge: 17365
Registriert: 16.04.2002 - 19:39
Skitage 17/18: 106
Skitage 18/19: 67
Ski: ja
Snowboard: nein
Ort: Innsbruck/Austria
Hat sich bedankt: 79 Mal
Danksagung erhalten: 476 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von starli » 12.03.2019 - 12:50

Bei mir geht heute Mittag wieder alles, aber ich würde mal vorschlagen, dass du in den Image-Proxy ein automatisches Resize einbaust, wenn Bilder zu groß sind - das würde das Laden mancher Berichte beschleunigen (anstatt zum Browser-Absturz zu führen) und euer Datenvolumen verringern. Evtl. sogar von den Benutzern im Profil selbst einstellbar? Dann könnte man einen zweiten Login als Mobilversion mit z.B. "max. 640 Bildbreite" versehen.
- Überblick Berichte Ski-Saison 1.10.2017-30.9.2018 (106 Tage, 73 Gebiete)
- Alternatives, übersichtlicheres und kompakteres Alpinforum-Design gewünscht? Hier lesen und gratis installieren: http://www.alpinforum.com/forum/viewtop ... 13&t=57692
- Mein Amiga-Retro-Style für Windows: https://www.wincustomize.com/explore/windowblinds/8805/

Heinrich
Großer Müggelberg (115m)
Beiträge: 320
Registriert: 13.04.2011 - 14:36
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Hat sich bedankt: 2 Mal
Danksagung erhalten: 0

Re: Fehler im Forum 3.0

Beitrag von Heinrich » 13.03.2019 - 22:21

NeusserGletscher hat geschrieben:
03.03.2019 - 09:08
Ne, ist ein stiller Protest gegen Upload Filter. Gewöhnt Euch schon mal dran, falls sich die Medienkonzerne mit ihren Vorstellungen durchsetzen. :wink:

Aber da ich ein positiv denkender Mensch bin, sehe ich auch Vorteile. Die Ladezeiten der Seiten sind heuer deutlich kürzer :wink: :wink: :wink: :wink:
Heuer heißt übrigens nicht heute (auch wenn das einige Deutsche glauben) sondern dieses Jahr :wink:

Benutzeravatar
Ram-Brand
Ski to the Max
Beiträge: 11425
Registriert: 05.07.2002 - 20:04
Skitage 17/18: 12
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Hannover (Germany)
Hat sich bedankt: 21 Mal
Danksagung erhalten: 20 Mal
Kontaktdaten:

Re: Fehler im Forum 3.0

Beitrag von Ram-Brand » 14.03.2019 - 20:58

Heuer? Dachte immer das wäre der Lohn des Seemanns. :wink:
Bild Bild
Lift-World.info :: Entdecke die Welt der Seilbahntechnik - Liftdatenbank, Fotos & Videos von Liftanlagen, sowie Informationen über Seilbahntechnik und vieles mehr ...

Werbung wird nicht durch das Alpinforum bereitgestellt, sondern durch Google. Besucher dieser Links werden gebeten sorgfaeltig mit den angebotenen Produkten/Seiten umzugehen.
 

Benutzeravatar
JohnnyDriver
Großer Müggelberg (115m)
Beiträge: 305
Registriert: 14.10.2015 - 21:20
Skitage 17/18: 38
Skitage 18/19: 2
Ski: ja
Snowboard: nein
Hat sich bedankt: 23 Mal
Danksagung erhalten: 15 Mal

Re: Fehler im Forum 3.0

Beitrag von JohnnyDriver » 02.04.2019 - 15:44

Hallo, mir ist aufgefallen, dass die Uhrzeit hier im Forum wohl noch auf Winterzeit steht. Diesen Beitrag poste ich um 15:44 Uhr, er wird aber angezeigt als gepostet um 14:44 - ist das so gewünscht, oder hat eine automatische Umstellung einfach nicht funktioniert?
Oder muss womöglich ich als User das umstellen & bisher ist es mir nur nie aufgefallen?

Grüße & vielen Dank!
Mit freundlichen Grüßen,

Benutzeravatar
B-S-G
Rigi-Kulm (1797m)
Beiträge: 2089
Registriert: 12.11.2013 - 16:55
Skitage 17/18: 0
Skitage 18/19: 0
Ski: ja
Snowboard: nein
Ort: Westerwald
Hat sich bedankt: 31 Mal
Danksagung erhalten: 45 Mal

Re: Fehler im Forum 3.0

Beitrag von B-S-G » 02.04.2019 - 16:10

Der Klassiker hier, geht im persönlichen Bereich unter Einstellungen.
Folgende Benutzer bedankten sich beim Autor B-S-G für den Beitrag:
JohnnyDriver

Benutzeravatar
JohnnyDriver
Großer Müggelberg (115m)
Beiträge: 305
Registriert: 14.10.2015 - 21:20
Skitage 17/18: 38
Skitage 18/19: 2
Ski: ja
Snowboard: nein
Hat sich bedankt: 23 Mal
Danksagung erhalten: 15 Mal

Re: Fehler im Forum 3.0

Beitrag von JohnnyDriver » 02.04.2019 - 16:17

Oh okey. Vielen Dank! Habs gefunden :)
Mit freundlichen Grüßen,

Antworten

Zurück zu „Alpinforum|Neuigkeiten!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast