• Willkommen im neuen Alpinforum!

    Das Alpinforum ist erfolgreich auf die neue Forensoftware XenForo umgezogen. Benutzerkonten und Foreninhalte wurden übernommen, sodass ihr euch wie gewohnt anmelden könnt.

    Schaut euch gerne um und probiert die neuen Funktionen aus. Solltet ihr Fehler oder Unstimmigkeiten entdecken, meldet sie bitte im entsprechenden Thema.

    Alle Informationen zur Migration und zum neuen Forum findet ihr hier:

    Zur ausführlichen Ankündigung

    Viel Spaß im neuen Alpinforum!

    Euer Alpinforum-Team

Fehler im Forum 3.0

Status
Für weitere Antworten geschlossen.
Was ist denn jetzt los?
Die Forenübersichtsseite wird ohne jelichen Style (ich glaube, so nennt man das, angezeigt).
Die anderen Seiten funktionieren wie gewohnt.
Dresdner
 
Wohl nur bei dir. Lösch mal den Browsercache.
 
Dresdner schrieb:
Es gab gerade wieder einen Totalausfall.
General Error
SQL ERROR [ mysql4 ]
Too many connections [1040]
An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Dresdner
Diese Woche auch mindestens zweimal beobachtet.
 
bekomme seit Tagen immer wieder diesen Fehler:

Code:
Allgemeiner Fehler
SQL ERROR [ mysql4 ]

Got error 134 from storage engine [1030]
 
^^ Hoffe das der Fehler nicht mehr auftritt.
 
Langsam nervts! Das fünfte Mal schon diese Woche bei mir!
General Error
SQL ERROR [ mysql4 ]

Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (11) [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
 
Gerade um 19:55 gab es wieder diesen Totalausfall (General Error) :? .
 
Der Fehler von oben erscheint immer noch, nun,wenn ich auf Profilseiten diverserUser gehe. Ist auch nur bei manchen Usern - nicht bei allen.
 
Im moment vor diesem Beitrag:
General Error
SQL ERROR [ mysql4 ]
Too many connections [1040]
An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
 
Hallo
Hatte auch gerade diesen Fehler, aber nicht zum ersten mal. Er tritt bei mir häufiger auf.

Gruß Andreas
 
Hab nen neuen Fehler entdeckt:

Wir haben Winterzeit!!!!! :lol:
 
It´s not a bug, it´s a feature. Kann man in den Einstellungen im Persönlichem Bereich ändern.

Aber danke für die Erinnerung... :mrgreen:
 
Stabele schrieb:
General Error
SQL ERROR [ mysql4 ]
Too many connections [1040]
An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Anscheinend haben wir sommerschi.com auch schon damit angesteckt, heute früh kam dort dieselbe Meldung..... :wink:
 
Ich hatte eben nur folgendes auf dem Bildschirm:
sessions' => '0', 'allow_attachments' => '1', 'allow_autologin' => '1', 'allow_avatar_local' => '1', 'allow_avatar_remote' => '0', 'allow_avatar_upload' => '1', 'allow_bbcode' => '1', 'allow_birthdays' => '1', 'allow_bookmarks' => '1', 'allow_emailreuse' => '0', 'allow_forum_notify' => '1', 'allow_mass_pm' => '1', 'allow_name_chars' => 'USERNAME_CHARS_ANY', 'allow_namechange' => '0', 'allow_nocensors' => '0', 'allow_pm_attach' => '1', 'allow_post_flash' => '0', 'allow_post_links' => '1', 'allow_privmsg' => '1', 'allow_sig' => '1', 'allow_sig_bbcode' => '1', 'allow_sig_flash' => '0', 'allow_sig_img' => '1', 'allow_sig_links' => '1', 'allow_sig_pm' => '1', 'allow_sig_smilies' => '1', 'allow_smilies' => '1', 'allow_topic_notify' => '1', 'attachment_quota' => '0', 'auth_bbcode_pm' => '1', 'auth_flash_pm' => '0', 'auth_img_pm' => '1', 'auth_method' => 'db', 'auth_smilies_pm' => '1', 'avatar_filesize' => '30000', 'avatar_gallery_path' => 'images/avatars/gallery', 'avatar_max_height' => '100', 'avatar_max_width' => '150', 'avatar_min_height' => '20', 'avatar_min_width' => '20', 'avatar_path' => 'images/avatars/upload', 'avatar_salt' => '268c8ca3f1c2779fe7165d5c8037fec4', 'board_contact' => 'webmaster@alpinforum.com', 'board_disable' => '0', 'board_disable_msg' => 'Wegen technischer Probleme zur Zeit kein Forenbetrieb. Wir bitten um Verständnis!', 'board_dst' => '1', 'board_email' => 'webmaster@alpinforum.com', 'board_email_form' => '1', 'board_email_sig' => 'Euer Alpinforum Team, Florian Feser (Ski-World.net) Michael Dahms (Lift-World.info)', 'board_hide_emails' => '1', 'board_timezone' => '1', 'browser_check' => '1', 'bump_interval' => '10', 'bump_type' => 'd', 'cache_gc' => '7200', 'captcha_gd' => '1', 'captcha_gd_foreground_noise' => '0', 'captcha_gd_x_grid' => '25', 'captcha_gd_y_grid' => '25', 'check_dnsbl' => '0', 'chg_passforce' => '0', 'cookie_domain' => '.alpinforum.com', 'cookie_name' => 'phpbb3_84rfv', 'cookie_path' => '/', 'cookie_secure' => '0', 'coppa_enable' => '0', 'coppa_fax' => '', 'coppa_mail' => '', 'database_gc' => '604800', 'default_dateformat' => 'd.m.Y - H:i', 'default_style' => '2', 'display_last_edited' => '1', 'display_order' => '1', 'edit_time' => '0', 'email_check_mx' => '1', 'email_enable' => '1', 'email_function_name' => 'mail', 'email_package_size' => '50', 'enable_confirm' => '1', 'enable_pm_icons' => '0', 'enable_post_confirm' => '1', 'flood_interval' => '15', 'force_server_vars' => '0', 'form_token_lifetime' => '7200', 'form_token_mintime' => '0', 'form_token_sid_guests' => '1', 'forward_pm' => '1', 'forwarded_for_check' => '0', 'full_folder_action' => '2', 'fulltext_mysql_max_word_len' => '84', 'fulltext_mysql_min_word_len' => '4', 'fulltext_native_common_thres' => '5', 'fulltext_native_load_upd' => '1', 'fulltext_native_max_chars' => '14', 'fulltext_native_min_chars' => '4', 'gzip_compress' => '1', 'hot_threshold' => '100', 'icons_path' => 'images/icons', 'img_create_thumbnail' => '1', 'img_display_inlined' => '1', 'img_imagick' => '/usr/bin/', 'img_link_height' => '600', 'img_link_width' => '810', 'img_max_height' => '800', 'img_max_thumb_width' => '400', 'img_max_width' => '800', 'img_min_thumb_filesize' => '25000', 'ip_check' => '3', 'jab_enable' => '0', 'jab_host' => '', 'jab_password' => '', 'jab_package_size' => '20', 'jab_port' => '5222', 'jab_use_ssl' => '0', 'jab_username' => '', 'ldap_base_dn' => '', 'ldap_email' => '', 'ldap_password' => '', 'ldap_port' => '', 'ldap_server' => '', 'ldap_uid' => '', 'ldap_user' => '', 'ldap_user_filter' => '', 'limit_load' => '0', 'limit_search_load' => '0', 'load_anon_lastread' => '0', 'load_birthdays' => '1', 'load_cpf_memberlist' => '1', 'load_cpf_viewprofile' => '1', 'load_cpf_viewtopic' => '1', 'load_db_lastread' => '1', 'load_db_track' => '1', 'load_jumpbox' => '1', 'load_moderators' => '1', 'load_online' => '1', 'load_online_guests' => '1', 'load_online_time' => '5', 'load_onlinetrack' => '1', 'load_search' => '1', 'load_tplcompile' => '0', 'load_user_activity' => '1', 'max_attachments' => '20', 'max_attachments_pm' => '5', 'max_autologin_time' => '7', 'max_filesize' => '153600', 'max_filesize_pm' => '262144', 'max_login_attempts' => '5', 'max_name_chars' => '20', 'max_pass_chars' => '30', 'max_poll_options' => '15', 'max_post_chars' => '60000', 'max_post_font_size' => '200', 'max_post_img_height' => '0', 'max_post_img_width' => '0', 'max_post_smilies' => '0', 'max_post_urls' => '0', 'max_quote_depth' => '3', 'max_reg_attempts' => '5', 'max_sig_chars' => '300', 'max_sig_font_size' => '100', 'max_sig_img_height' => '100', 'max_sig_img_width' => '500', 'max_sig_smilies' => '4', 'max_sig_urls' => '2', 'min_name_chars' => '3', 'min_pass_chars' => '6', 'min_search_author_chars' => '3', 'min_time_reg' => '0', 'min_time_terms' => '0', 'override_user_style' => '1', 'pass_complex' => 'PASS_TYPE_ANY', 'pm_edit_time' => '0', 'pm_max_boxes' => '5', 'pm_max_msgs' => '100', 'posts_per_page' => '25', 'print_pm' => '1', 'queue_interval' => '600', 'ranks_path' => 'images/ranks', 'require_activation' => '1', 'script_path' => '/forum', 'search_block_size' => '250', 'search_gc' => '7200', 'search_indexing_state' => '', 'search_interval' => '2', 'search_anonymous_interval' => '5', 'search_type' => 'fulltext_mysql', 'search_store_results' => '1800', 'secure_allow_deny' => '1', 'secure_allow_empty_referer' => '1', 'secure_downloads' => '1', 'server_name' => 'www.alpinforum.com', 'server_port' => '80', 'server_protocol' => 'http://', 'session_gc' => '3600', 'session_length' => '7200', 'site_desc' => 'Skigebiete, Seilbahnen und mehr', 'sitename' => 'alpinforum.com', 'smilies_path' => 'images/smilies', 'smtp_auth_method' => 'PLAIN', 'smtp_delivery' => '0', 'smtp_host' => '', 'smtp_password' => '', 'smtp_port' => '25', 'smtp_username' => '', 'topics_per_page' => '50', 'tpl_allow_php' => '0', 'upload_icons_path' => 'images/upload_icons', 'upload_path' => 'files', 'version' => '3.0.2', 'warnings_expire_days' => '90', 'warnings_gc' => '14400', 'board_startdate' => '1017259295', 'default_lang' => 'de_x_sie', 'birthday_emails' => '1', 'birthday_run' => '1224972000', 'referer_validation' => '1', 'check_attachment_content' => '1', 'mime_triggers' => 'body|head|html|img|plaintext|a href|pre|script|table|title', ), ); $this->var_expires = array ( 'config' => 1256587552, ) ?>[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3569: Cannot modify header information - headers already sent by (output started at /cache/data_global.php:19)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3571: Cannot modify header information - headers already sent by (output started at /cache/data_global.php:19)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3572: Cannot modify header information - headers already sent by (output started at /cache/data_global.php:19)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3573: Cannot modify header information - headers already sent by (output started at /cache/data_global.php:19)

Weiß nicht ob es hilft ... ich verstehe jedenfalls nur Bahnhof :)
 
Der Admin ist auf Urlaub, die Forensoftware vermisst ihn halt! :wink:
 
Ist das normal das ich einige Bilder nicht sehen kann? Bei ganz vielen alten Berichten kann ich keine Bilder mehr sehen :( ...Liegt das vllt an meinem PC?

mfg willingenfreak
 
Nein. Das liegt daran, das die alten Bilder nicht mehr im Internet verfügbar sind, was am Beitragsersteller oder anderen Dingen liegen kann.
 
Immer noch Sommerzeit? Freuen wir uns nicht alle auf den Winter?

Oder muss ich das selber irgendwo umstellen? (Mein PC ist aber umgestellt.)
 
Das musst du selbst einstellen. Und zwar hier: Persönlicher Bereich > Einstellungen > Persönliche Einstellungen > Derzeit ist Sommerzeit? Dort musst du das Häkchen bei "Nein" aktivieren. Und dann auf "Absenden" klicken.
Dann ist auch bei dir wieder Winterzeit :-)
 
Status
Für weitere Antworten geschlossen.
Zurück
Oben